
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theeagle.com/content/tncms/live/" />
<meta name="keywords" content="hearne, antinajah jackson, jenny johnson, sport, basketball, somerville, basketball team, eagles, field goal" />
<meta name="news_keywords" content="hearne, antinajah jackson, jenny johnson, sport, basketball, somerville, basketball team, eagles, field goal" />
<meta name="description" content="The Hearne girls basketball team generated some much-welcomed heat Friday night at College Station&rsquo;s Cougar Gym." />
<meta name="author" content="ABIGAIL OCHOA abigail.ochoa@theeagle.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WgWmjfAia_cKug-GJHjt3-1jizgm2vyqiCdhSniiLk0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?crop=1581%2C889%2C0%2C210&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs" />
<meta property="og:description" content="The Hearne girls basketball team generated some much-welcomed heat Friday night at College Station&rsquo;s Cougar Gym." />
<meta property="og:site_name" content="The Eagle" />
<meta property="og:section" content="Bryan College Station Sports" />
<meta property="fb:app_id" content="203356959790532" />
<meta property="article:publisher" content="https://www.facebook.com/bcseagle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theeagle" />
<meta name="twitter:image:alt" content="20210219 HEARNE V SOMERVILLE MM 01" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1611090104"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1610438599"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1870549 .search-spinner { position: absolute; } #block-1870549 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1870550 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1870550 .tn-user-screenname, #user-controls-1870550 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1870550 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1870550 .dropdown-signup { font-size: 12px; } #user-controls-1870550 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1870550 .large-user-avatar { margin-right: 10px; } #user-controls-1870550 .large-user-controls { font-size: 12px; } #user-controls-1870550 .logout-btn { cursor: pointer; } #user-controls-1870550 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1870550 .login-btn:hover { text-decoration: underline; } .follow-links-1870543 li { margin-right: 1px; padding: 0; } .follow-links-1870543 li a, .follow-links-1870543 li a:focus, .follow-links-1870543 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1870543 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1870543 li a.fb,.follow-links-1870543 li a.fb:hover { color: #3A59A5; } .follow-links-1870543 li a.tw,.follow-links-1870543 li a.tw:hover { color: #46C8F9; } .follow-links-1870543 li a.is,.follow-links-1870543 li a.is:hover { color: #D4C4A2; } #tncms-block-1870509 .tnt-prop-img { max-width: 300px; } #site-logo-1870509 { color: #666; } #user-controls-1870511 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1870511 .tn-user-screenname, #user-controls-1870511 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1870511 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1870511 .dropdown-signup { font-size: 12px; } #user-controls-1870511 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1870511 .large-user-avatar { margin-right: 10px; } #user-controls-1870511 .large-user-controls { font-size: 12px; } #user-controls-1870511 .logout-btn { cursor: pointer; } #user-controls-1870511 .login-btn { color: #fff!important; } #block-1870512 .search-spinner { position: absolute; } #block-1870512 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1870512-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1870512-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1870512-dropdown .pull-right { float: none!important; } #site-search-1870512-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933109 .card .card-image-full { width: 100%; } #block-1933109 #card-showcase-0a33e3e8-30ef-5be7-b885-09d7c6103ddc .showcase-box { width: 24% } #block-1933109 #card-showcase-a1080458-964b-5a2a-84ed-6f2c44945305 .showcase-box { width: 24% } #block-1933109 #card-showcase-f34d8041-fe28-5714-8c3e-6992b2381e59 .showcase-box { width: 24% } #block-1933109 #card-showcase-296ef7c1-6c0e-5d63-807d-a4fc20b20d68 .showcase-box { width: 24% } #tncms-block-1870544 .tnt-prop-img { max-width: 700px; } #site-logo-1870544 { color: #666; } .follow-links-1870545 li { margin-right: 1px; padding: 0; } .follow-links-1870545 li a, .follow-links-1870545 li a:focus, .follow-links-1870545 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1870545 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1870545 li a.fb,.follow-links-1870545 li a.fb:hover { color: #3A59A5; } .follow-links-1870545 li a.tw,.follow-links-1870545 li a.tw:hover { color: #46C8F9; } .follow-links-1870545 li a.is,.follow-links-1870545 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"06895fc2-733e-11eb-be62-ab9ca2e978f0","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":271}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5871,4958,4388,7262,7419,7418", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1610438599"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=02200"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theeagle.com.js?_dc=02200"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["hearne","antinajah jackson","jenny johnson","sport","basketball","somerville","basketball team","eagles","field goal"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [7418];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '882442174282'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="e1da986b-129e-462a-a9f7-9ce9589637ce"></script>

            
            <title>Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs | Sports News | theeagle.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #980b2d; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #500000; } .fixed-nav #main-navigation { background-color: #500000 !important; } #site-top-nav { background-color: #500000; } #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #FFFFFF; } .asset .asset-body p, .asset #asset-content p { color: #222222; } #site-header-container { background-color: #500000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #444; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #980b2d!important; border-color:#980b2d!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #980b2d; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #980b2d!important; } .container-breakout.photos-container { border-top: 10px solid #520417; }#site-header .site-logo-container img { max-height: 65px !important; margin-bottom: -8px; } .offcanvas-drawer .in-drawer-logo img { max-height: 40px !important; margin-bottom: -10px; } #site-header .lee-eedition-latest { padding-top: 18px; } #site-header .weather-current a { margin-top: 12px; } #site-footer-container .site-logo-container img { max-width: 275px; } #site-footer .site-logo-container { margin-bottom: 5px; } #fixed-article-header { left: 225px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theeagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/4ca51d00-f9f5-11e6-8c93-136d10e05f5c.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs | Sports News | theeagle.com" href="http://theeagle.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-06895fc2-733e-11eb-be62-ab9ca2e978f0  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=06895fc2-733e-11eb-be62-ab9ca2e978f0&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=271" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://theeagle.com/sports/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_5f6nrgjl5ouo7sm33vqonkaraq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35495515-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theeagle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":28,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"06895fc2-733e-11eb-be62-ab9ca2e978f0","asset_headline":"Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs","asset_byline":"By ABIGAIL OCHOA\nabigail.ochoa@theeagle.com","asset_pub_date":"02\/19\/2021","asset_pub_time":"11:39 pm","asset_pub_iso8601":"2021-02-19T23:39:00-06:00","asset_canonical":"https:\/\/theeagle.com\/sports\/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs\/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html","asset_content_length":4152,"asset_related_length":1,"asset_tag_1":"hearne","asset_tag_2":"antinajah jackson","asset_tag_3":"jenny johnson","asset_tag_4":"sport","asset_tag_5":"basketball","asset_tag_6":"somerville","asset_tag_7":"basketball team","asset_tag_8":"eagles","asset_tag_9":"field goal","asset_flag_1":"top_story","asset_has_paywall":"yes","subscription_max_views":5});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theeagle.com.png?_dc=Feb.Sat.2021"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html">Log in</a> or <a href="https://theeagle.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #980b2d }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #980b2d transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #520417 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
            window.lee_services_active = true;
                if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; }
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'06895fc2-733e-11eb-be62-ab9ca2e978f0',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl','bit.ly','tinyurl.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 340px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="06895fc2-733e-11eb-be62-ab9ca2e978f0">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theeagle.com.png?_dc=Feb.Sat.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theeagle.com/tncms/admin/editorial-asset/?edit=06895fc2-733e-11eb-be62-ab9ca2e978f0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theeagle.com.png?_dc=Feb.Sat.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1870549" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1870549" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1870549" class="search-form-container card clearfix text-center well">
    <form id="site-search-1870549" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1870549-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1870549-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1870549-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1870549').submit();
        return false;
    });

    $('#site-search-1870549').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1870549 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1870549 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1870549-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1870549').click(function(){
        setTimeout(function(){
            $('#site-search-1870549-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1870550" class="tncms-block visible-sm visible-xs"><div id="user-controls-1870550" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theeagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1870550').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theeagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theeagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theeagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1870550').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theeagle.com/users/logout/" id="user-logout-form-1870550"><input type="hidden" name="referer_url" value="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/crime/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-and-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State and Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-land-and-livestock-post" href="/news/agriculture/" >
                                    <span class="nav-label">Land and Livestock Post</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-aggie-sports" href="/sports/college/aggiesports/" >
                                    <span class="nav-label">Aggie Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/entertainment/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-worship-directory" href="/lifestyles/worship-directory/" >
                                    <span class="nav-label">Worship Directory </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://basic.newspapers.com/papers/#containing=bryan%20eagle"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brazos-360" href="/brazos360/" >
                                    <span class="nav-label">Brazos 360</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shopbrazos" href="/places/" >
                                    <span class="nav-label">ShopBrazos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faq" href="/site/faq.html" >
                                    <span class="nav-label">FAQ</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1870543" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1870543 default">
    
    <section id="block-1870543" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://theeagle.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1870509" class="tncms-block"><div id="site-logo-1870509" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/07390484-d1b5-11ea-b84c-e3776e5679f0.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/07390484-d1b5-11ea-b84c-e3776e5679f0.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/07390484-d1b5-11ea-b84c-e3776e5679f0.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1870511" class="tncms-block lee-track-masthead"><div id="user-controls-1870511" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theeagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1870511').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theeagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theeagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theeagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1870511').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theeagle.com/users/logout/" id="user-logout-form-1870511"><input type="hidden" name="referer_url" value="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1870513" class="tncms-block"><div id="notification-button-1870513" class="notification-button pull-right" data-control="notification" data-id="1870513" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1870512" class="tncms-block"><ul id="site-search-1870512-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1870512 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1870512" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1870512-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1870512-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1870512-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1870512').submit();
        return false;
    });

    $('#site-search-1870512').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1870512 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1870512 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1870512-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1870512').click(function(){
        setTimeout(function(){
            $('#site-search-1870512-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1870517" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1870560" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearne%20girls%20basketball%20team%20uses%20third-quarter%20run%20to%20defeat%20Somerville%20in%20area%20playoffs&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/06895fc2-733e-11eb-be62-ab9ca2e978f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Hearne%20girls%20basketball%20team%20uses%20third-quarter%20run%20to%20defeat%20Somerville%20in%20area%20playoffs&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06895fc2-733e-11eb-be62-ab9ca2e978f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06895fc2-733e-11eb-be62-ab9ca2e978f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06895fc2-733e-11eb-be62-ab9ca2e978f0" class="save-list-06895fc2-733e-11eb-be62-ab9ca2e978f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06895fc2-733e-11eb-be62-ab9ca2e978f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-06895fc2-733e-11eb-be62-ab9ca2e978f0" class="asset article-default"  data-url="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?crop=1581%2C889%2C0%2C210&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hearne girls basketball team uses third-quarter run to defeat Somerville in area playoffs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-06895fc2-733e-11eb-be62-ab9ca2e978f0" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By ABIGAIL OCHOA
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-19T23:39:00-06:00" class="tnt-date asset-date text-muted">
            Feb 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-19T23:39:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-19T23:39:00-06:00">
    <meta itemprop="datePublished" content="2021-02-19T23:39:00-06:00">
    <meta itemprop="dateModified" content="2021-02-19T23:39:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="06895fc2-733e-11eb-be62-ab9ca2e978f0">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0da663ee-733f-11eb-847c-17f5953e5790" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0da663ee-733f-11eb-847c-17f5953e5790" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1581">
            <meta itemprop="height" content="1311">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1200%2C995">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1200%2C995">
        <img
                    alt="20210219 HEARNE V SOMERVILLE MM 01"
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1200%2C995"
                    class="img-responsive full tnt-restrict-img-0da663ee-733f-11eb-847c-17f5953e5790 default"
                    width="1581"
                    height="1311" />
            </div><style>
                .tnt-restrict-img-0da663ee-733f-11eb-847c-17f5953e5790 {
                    max-width: 1158px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hearne’s Jenny Johnson, right, goes flying after contact with Somerville’s Ra’maya Carter during their Class 2A area playoff game Friday at College Station’s Cougar Gym.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0da663ee-733f-11eb-847c-17f5953e5790" class="tnt-byline asset-byline"  >
            Eagle photo by Michael Miller
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearne%20girls%20basketball%20team%20uses%20third-quarter%20run%20to%20defeat%20Somerville%20in%20area%20playoffs&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/06895fc2-733e-11eb-be62-ab9ca2e978f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Hearne%20girls%20basketball%20team%20uses%20third-quarter%20run%20to%20defeat%20Somerville%20in%20area%20playoffs&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06895fc2-733e-11eb-be62-ab9ca2e978f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06895fc2-733e-11eb-be62-ab9ca2e978f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06895fc2-733e-11eb-be62-ab9ca2e978f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06895fc2-733e-11eb-be62-ab9ca2e978f0" class="save-list-06895fc2-733e-11eb-be62-ab9ca2e978f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06895fc2-733e-11eb-be62-ab9ca2e978f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-06895fc2-733e-11eb-be62-ab9ca2e978f0" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By ABIGAIL OCHOA
        </span></div><div class="lee-article-text first-p"><p>The Hearne girls basketball team generated some much-welcomed heat Friday night at College Station’s Cougar Gym.</p></div><div class="lee-article-text"><p>Hearne used a big third quarter to separate from Somerville after a back-and-forth first half and cruised to a 45-31 victory in the Class 2A area playoffs. The Lady Eagles will face the winner of Normangee vs. No. 10 Schulenburg next week in the regional quarterfinals.</p></div><div class="lee-article-text"><p>Somerville’s Xadria Martin hit a basket to open the third quarter for a 17-15 lead, but Hearne soon took control by sticking to its plan — find Jenny Johnson and Antinajah Jackson and do it quickly. The duo played a big role in a 13-0 run as the Lady Eagles broke open the close game.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I’m proud of the whole team but them in particular,” Hearne head coach Anthony Gonzales said of Johnson and Jackson. “They know they’re going to get everybody’s best defensive effort, and they’re going to draw all the attention, and they had great teammates that helped them tonight.”</p></div><div class="lee-article-text"><p>Somerville beat Hearne 41-37 in nondistrict play earlier this season for its third straight win over the Lady Eagles in three years. Jackson said she was determined to reverse the trend in the second half.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>“I was pretty nervous at first because of the atmosphere, but after halftime I came out with a mindset that we were going to win,” Jackson said. “I trusted my teammates, and they got the ball to me, and we made it happen.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Ciarrah Golden started Hearne’s run with a basket, and Jackson followed with another off a low pass as Hearne found ways past Somerville’s press. Johnson converted a turnover into another basket for a 21-17 lead, and Jackson took over from there, scoring seven points including a 3-pointer and a field goal off a blocked pass to give the Lady Eagles a 11-point lead.</p></div><div class="lee-article-text"><p>“We knew [Somerville] was going to be tough. They’re always tough to play,” Gonzales said. “But we knew if we could run the floor and we could play our game, we were going to get some layups, and that’s what happened. Once we were able to feed [Jackson] down low, that helped us out a whole lot more than getting her shots from the outside.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Somerville fought back in the fourth quarter but only got as close as eight points on a 3-pointer from Ra’maya Carter with 4 minutes, 18 seconds left. Meanwhile, Hearne relied on its trips to the free-throw line to secure the victory, making 8 of 14 in the fourth quarter.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print">
            <div class="no-service border-top border-bottom text-center padding-bottom margin-bottom">
                <h3><strong>Support Local Journalism</strong></h3>
                <div class="lead margin-bottom">
                    
                        Your subscription makes our reporting possible.
                    
                </div>
                <a class="btn btn-danger" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theeagle.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fhearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs%2Farticle_06895fc2-733e-11eb-be62-ab9ca2e978f0.html#tracking-source=in-article-promo&ir=true">{{featured_button_text}}</a>
            </div>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1870850" class="tncms-block"><section id="block-1870850" class="block emphasis-h3   " ><div id="html-asset-1870850">
            <div class="html-content">
<div class='s2nPlayer k-Ft7UxU3F' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Ft7UxU3F&amp;cid=7542&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right' data-type='s2nScript'></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Johnson, who turned 18 on Friday, said the crowd was a big factor in the win, often giving the team confidence to make tough shots.</p></div><div class="lee-article-text"><p>“I loved our crowd because I know everybody in there is ride-or-die Hearne fans,” Johnson said. “Anywhere we go, we’re going to have us a crowd.”</p></div><div class="lee-article-text"><p>Both teams showed off their defensive pressure in the first two quarters, which forced four ties, including 15-15 at halftime. Somerville worked off its defense in the first quarter, capitalizing on an offensive rebound and turnover for a 4-2 lead with 3:15 left. Hearne had a slow start and scored three of its first five points on free throws.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>The Lady Eagles went on a 6-3 run to start the second quarter, but Somerville didn’t stay down for long and made 3 of 5 at the charity strip to retake the lead at 13-12. Martin scored on a putback with 36 seconds left before halftime and Johnson sent the Hearne crowd into a frenzy with a right-wing 3-pointer as time expired.</p></div><div class="lee-article-text"><p>“We usually score about 60 points a game, but [head coach Jeremy Montgomery] coaches Somerville so well it’s hard to play them,” Gonzales said. “So we had to strategize a little differently from what we like to do. I’m proud of the girls because it’s been a tough week with the weather and having to throw in what we needed to.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Hearne 45, Somerville 31</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>HEARNE (21-4) — Antinajah Jackson 15, Jenny Johnson 13, Alyssa Loftis 3, Monet Robinson 2, Makyla Dunn 4, Ciarrah Golden 8.</p></div><div class="lee-article-text"><p>SOMERVILLE (13-5) — Xadria Martin 10, Emma Kovasovic 4, Jazmine Jackson 3, Hallie Stevens 4, Ra’maya Carter 10.</p></div><div class="lee-article-text"><p>Hearne 5 10 17 13 — 45</p></div><div class="lee-article-text"><p>Somerville 5 10 7 9 — 31</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/sports/hearne-girls-basketball-team-uses-third-quarter-run-to-defeat-somerville-in-area-playoffs/article_06895fc2-733e-11eb-be62-ab9ca2e978f0.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22hearne%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hearne label label-default" data-tncms-track-dmp='search: hearne'>Hearne</a>
            </li> <li>
                <a href="/search/?k=%22antinajah%20jackson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-antinajah-jackson label label-default" data-tncms-track-dmp='search: antinajah-jackson'>Antinajah Jackson</a>
            </li> <li>
                <a href="/search/?k=%22jenny%20johnson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jenny-johnson label label-default" data-tncms-track-dmp='search: jenny-johnson'>Jenny Johnson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22somerville%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-somerville label label-default" data-tncms-track-dmp='search: somerville'>Somerville</a>
            </li> <li>
                <a href="/search/?k=%22basketball%20team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball-team label label-default" data-tncms-track-dmp='search: basketball-team'>Basketball Team</a>
            </li> <li>
                <a href="/search/?k=%22eagles%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-eagles label label-default" data-tncms-track-dmp='search: eagles'>Eagles</a>
            </li> <li>
                <a href="/search/?k=%22field%20goal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-field-goal label label-default" data-tncms-track-dmp='search: field-goal'>Field Goal</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1870804" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933109" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933109 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-0a33e3e8-30ef-5be7-b885-09d7c6103ddc" class="clearfix card showcase position-0 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0a33e3e8-30ef-5be7-b885-09d7c6103ddc media-preview video-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-0a33e3e8-30ef-5be7-b885-09d7c6103ddc" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/uxwbvg4jkVs?enablejsapi=1&origin=https://theeagle.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-0a33e3e8-30ef-5be7-b885-09d7c6103ddc');</script>
        </div>
    
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-morgan-christon/video_0a33e3e8-30ef-5be7-b885-09d7c6103ddc.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Morgan Christon</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-a1080458-964b-5a2a-84ed-6f2c44945305" class="clearfix card showcase position-1 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a1080458-964b-5a2a-84ed-6f2c44945305 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/south-carolina-postgame-sabrina-sustala/video_a1080458-964b-5a2a-84ed-6f2c44945305.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="South Carolina Postgame: Sabrina Sustala"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/10/a1080458-964b-5a2a-84ed-6f2c44945305/6025f2ba7561c.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/10/a1080458-964b-5a2a-84ed-6f2c44945305/6025f2ba7561c.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/10/a1080458-964b-5a2a-84ed-6f2c44945305/6025f2ba7561c.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/10/a1080458-964b-5a2a-84ed-6f2c44945305/6025f2ba7561c.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-sabrina-sustala/video_a1080458-964b-5a2a-84ed-6f2c44945305.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Sabrina Sustala</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a1080458-964b-5a2a-84ed-6f2c44945305" class="clearfix card showcase position-1 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-sabrina-sustala/video_a1080458-964b-5a2a-84ed-6f2c44945305.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Sabrina Sustala</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-f34d8041-fe28-5714-8c3e-6992b2381e59" class="clearfix card showcase position-2 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f34d8041-fe28-5714-8c3e-6992b2381e59 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_f34d8041-fe28-5714-8c3e-6992b2381e59.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="South Carolina Postgame: Bird Kuhn"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/34/f34d8041-fe28-5714-8c3e-6992b2381e59/6025f2ba8f514.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/34/f34d8041-fe28-5714-8c3e-6992b2381e59/6025f2ba8f514.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/34/f34d8041-fe28-5714-8c3e-6992b2381e59/6025f2ba8f514.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/34/f34d8041-fe28-5714-8c3e-6992b2381e59/6025f2ba8f514.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_f34d8041-fe28-5714-8c3e-6992b2381e59.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Bird Kuhn</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-f34d8041-fe28-5714-8c3e-6992b2381e59" class="clearfix card showcase position-2 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_f34d8041-fe28-5714-8c3e-6992b2381e59.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Bird Kuhn</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-296ef7c1-6c0e-5d63-807d-a4fc20b20d68" class="clearfix card showcase position-3 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-296ef7c1-6c0e-5d63-807d-a4fc20b20d68 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_296ef7c1-6c0e-5d63-807d-a4fc20b20d68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="South Carolina Postgame: Bird Kuhn"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/96/296ef7c1-6c0e-5d63-807d-a4fc20b20d68/60249b12635fd.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/96/296ef7c1-6c0e-5d63-807d-a4fc20b20d68/60249b12635fd.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/96/296ef7c1-6c0e-5d63-807d-a4fc20b20d68/60249b12635fd.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/96/296ef7c1-6c0e-5d63-807d-a4fc20b20d68/60249b12635fd.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_296ef7c1-6c0e-5d63-807d-a4fc20b20d68.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Bird Kuhn</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-296ef7c1-6c0e-5d63-807d-a4fc20b20d68" class="clearfix card showcase position-3 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/south-carolina-postgame-bird-kuhn/video_296ef7c1-6c0e-5d63-807d-a4fc20b20d68.html" class="tnt-asset-link">
        
        
            South Carolina Postgame: Bird Kuhn</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=02.20.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c608ed5a-6fe6-11eb-ad14-43c70b54cb84" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c608ed5a-6fe6-11eb-ad14-43c70b54cb84 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/cessna-texas-a-m-basketball-teams-heading-toward-split-decision-in-pandemic-season/article_c608ed5a-6fe6-11eb-ad14-43c70b54cb84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CESSNA: Texas A&amp;M basketball teams heading toward split decision in pandemic season"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/b1/2b1327f0-6f34-11eb-8fb3-93b42649604a/6029da15a4945.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/cessna-texas-a-m-basketball-teams-heading-toward-split-decision-in-pandemic-season/article_c608ed5a-6fe6-11eb-ad14-43c70b54cb84.html" class="tnt-asset-link">
        
        
            CESSNA: Texas A&M basketball teams heading toward split decision in pandemic season</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-15T17:37:00-06:00" class="tnt-date asset-date text-muted">Feb 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Texas A&amp;M basketball teams offer examples of the best and worst of the pandemic. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c9a653e4-6fe6-11eb-94a5-271cb5732960" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9a653e4-6fe6-11eb-94a5-271cb5732960 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local-girls-basketball-teams-to-be-part-of-thursday-tripleheader-in-hearne-for-class-5a/article_c9a653e4-6fe6-11eb-94a5-271cb5732960.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local girls basketball teams to be part of Thursday tripleheader in Hearne for Class 5A area playoffs"
                            class="img-responsive lazyload full default"
                            width="1222"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/7b/67b69a78-34f3-11eb-895f-57b0b04c35ae/5fc81e9ea4dce.image.jpg?crop=1222%2C687%2C0%2C63&resize=1222%2C687&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local-girls-basketball-teams-to-be-part-of-thursday-tripleheader-in-hearne-for-class-5a/article_c9a653e4-6fe6-11eb-94a5-271cb5732960.html" class="tnt-asset-link">
        
        
            Local girls basketball teams to be part of Thursday tripleheader in Hearne for Class 5A area playoffs</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-15T17:37:00-06:00" class="tnt-date asset-date text-muted">Feb 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The A&amp;M Consolidated, College Station and Rudder girls basketball teams will be part of Class 5A area playoff tripleheader at Hearne High &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-984a693e-72e8-11eb-97f8-433ce93cdcfc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-984a693e-72e8-11eb-97f8-433ce93cdcfc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/texas-a-m-mens-basketball-postpones-saturdays-game-against-arkansas-because-of-new-covid-19/article_984a693e-72e8-11eb-97f8-433ce93cdcfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas A&amp;M men's basketball postpone's Saturday's game against Arkansas because of new COVID-19 issues"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/10/1101b992-4cbd-11eb-ab59-3bfe63b79ca7/5ff007d534591.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/texas-a-m-mens-basketball-postpones-saturdays-game-against-arkansas-because-of-new-covid-19/article_984a693e-72e8-11eb-97f8-433ce93cdcfc.html" class="tnt-asset-link">
        
        
            Texas A&M men's basketball postpone's Saturday's game against Arkansas because of new COVID-19 issues</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-19T14:30:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Eagle staff report </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-601b52d6-6e69-11eb-bd84-636290ea2d8f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-601b52d6-6e69-11eb-bd84-636290ea2d8f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/senior-guard-kayla-wells-playing-her-best-basketball-of-the-season/article_601b52d6-6e69-11eb-bd84-636290ea2d8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Senior guard Kayla Wells playing her best basketball of the season"
                            class="img-responsive lazyload full default"
                            width="1094"
                            height="615"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/4b/a4b4e13c-6e69-11eb-a4cb-f7e4cc92d02f/602886682fb7a.image.jpg?crop=1094%2C615%2C4%2C901&resize=1094%2C615&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/senior-guard-kayla-wells-playing-her-best-basketball-of-the-season/article_601b52d6-6e69-11eb-bd84-636290ea2d8f.html" class="tnt-asset-link">
        
        
            Senior guard Kayla Wells playing her best basketball of the season</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-13T20:07:00-06:00" class="tnt-date asset-date text-muted">Feb 13, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Texas A&amp;M’s Kayla Wells is heating up at the right time. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a93e07d6-6f29-11eb-9206-6f1397cae743" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a93e07d6-6f29-11eb-9206-6f1397cae743 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/no-6-texas-a-m-womens-basketball-team-tops-no-16-tennessee-earns-eighth-win/article_a93e07d6-6f29-11eb-9206-6f1397cae743.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No. 6 Texas A&amp;M women's basketball team tops No. 16 Tennessee, earns eighth win over ranked team"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/ab/aab1c388-6f32-11eb-a666-bf55ae21cf5a/6029d7f6139b8.image.jpg?crop=1761%2C991%2C0%2C93&resize=1761%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/no-6-texas-a-m-womens-basketball-team-tops-no-16-tennessee-earns-eighth-win/article_a93e07d6-6f29-11eb-9206-6f1397cae743.html" class="tnt-asset-link">
        
        
            No. 6 Texas A&M women's basketball team tops No. 16 Tennessee, earns eighth win over ranked team</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-14T19:03:00-06:00" class="tnt-date asset-date text-muted">Feb 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The weather suited someone from Detroit and Texas A&amp;M’s Destiny Pitts didn’t disappoint. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-aaa5d950-6f29-11eb-81c1-9bc881e2e18b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aaa5d950-6f29-11eb-81c1-9bc881e2e18b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/texas-a-m-womens-4x400-relay-breaks-records-at-tyson-invitational/article_aaa5d950-6f29-11eb-81c1-9bc881e2e18b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas A&amp;M women's 4x400 relay breaks records at Tyson Invitational"
                            class="img-responsive lazyload full default"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/3a/f3ab20a8-6f31-11eb-bba8-e33041ef8dbd/6029d70ae6202.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/texas-a-m-womens-4x400-relay-breaks-records-at-tyson-invitational/article_aaa5d950-6f29-11eb-81c1-9bc881e2e18b.html" class="tnt-asset-link">
        
        
            Texas A&M women's 4x400 relay breaks records at Tyson Invitational</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-14T19:03:00-06:00" class="tnt-date asset-date text-muted">Feb 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FAYETTEVILLE, Ark. — The Texas A&amp;M women’s 4x400 relay team set a world-leading mark and broke the all-time collegiate record with a time &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5411d670-7005-11eb-9d86-4f01401b1f68" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5411d670-7005-11eb-9d86-4f01401b1f68 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/a-m-gets-top-no-2-seed-in-ncaa-womens-basketball-tournaments-top-16-reveal/article_5411d670-7005-11eb-9d86-4f01401b1f68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A&amp;M gets top No. 2 seed in NCAA women's basketball tournament's top 16 reveal"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/b1/fb12e978-7005-11eb-bb16-5bcd0e9dda59/602b3a4851dd0.image.jpg?crop=1024%2C576%2C0%2C183&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/a-m-gets-top-no-2-seed-in-ncaa-womens-basketball-tournaments-top-16-reveal/article_5411d670-7005-11eb-9d86-4f01401b1f68.html" class="tnt-asset-link">
        
        
            A&M gets top No. 2 seed in NCAA women's basketball tournament's top 16 reveal</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-15T21:16:00-06:00" class="tnt-date asset-date text-muted">Feb 15, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Texas A&amp;M was seeded fifth in the NCAA Division I women’s basketball tournament selection committee’s top 16 seeds announced Monday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-aac76b7e-7244-11eb-a343-d32653ca570f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aac76b7e-7244-11eb-a343-d32653ca570f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local-sports-schedule-continues-to-change-including-aggie-baseball-teams-season-opener/article_aac76b7e-7244-11eb-a343-d32653ca570f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local sports schedule continues to change including Aggie baseball team's season opener"
                            class="img-responsive lazyload full default"
                            width="1664"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/06/306cf7b0-5605-11ea-92bc-9bf4deb60ace/5e521abf4a29b.image.jpg?crop=1664%2C936%2C0%2C154&resize=1664%2C936&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local-sports-schedule-continues-to-change-including-aggie-baseball-teams-season-opener/article_aac76b7e-7244-11eb-a343-d32653ca570f.html" class="tnt-asset-link">
        
        
            Local sports schedule continues to change including Aggie baseball team's season opener</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-18T17:54:00-06:00" class="tnt-date asset-date text-muted">Feb 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Texas A&amp;M baseball and softball teams will open their seasons Saturday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4f57b5fe-7169-11eb-a8fc-43dccaae1c55" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f57b5fe-7169-11eb-a8fc-43dccaae1c55 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/weather-continues-forcing-changes-in-brazos-valley-sports-schedule/article_4f57b5fe-7169-11eb-a8fc-43dccaae1c55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weather continues forcing changes in Brazos Valley sports schedule"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/61/36149116-6066-11eb-aac9-27023056be30/601103b4b55af.image.jpg?crop=1768%2C995%2C0%2C88&resize=1768%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/weather-continues-forcing-changes-in-brazos-valley-sports-schedule/article_4f57b5fe-7169-11eb-a8fc-43dccaae1c55.html" class="tnt-asset-link">
        
        
            Weather continues forcing changes in Brazos Valley sports schedule</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-17T15:44:00-06:00" class="tnt-date asset-date text-muted">Feb 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sports in and around Bryan-College Station remained on hold Wednesday because of the winter storm. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-86356c96-70b1-11eb-86a5-43509835ca9b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86356c96-70b1-11eb-86a5-43509835ca9b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/aggie-baseball-team-ready-to-open-season-friday-after-long-delay/article_86356c96-70b1-11eb-86a5-43509835ca9b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Aggie baseball team ready to open season Friday after long delay"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/a9/6a92889c-603c-11ea-a27f-bf7b80cfe728/5e633e4f10b8c.image.jpg?crop=1700%2C956%2C0%2C131&resize=1700%2C956&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/aggie-baseball-team-ready-to-open-season-friday-after-long-delay/article_86356c96-70b1-11eb-86a5-43509835ca9b.html" class="tnt-asset-link">
        
        
            Aggie baseball team ready to open season Friday after long delay</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-16T17:48:00-06:00" class="tnt-date asset-date text-muted">Feb 16, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Superstition is at the heart of competitive baseball. Texas A&amp;M head coach Rob Childress said Tuesday he is not immune. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2lrxGqrGusg7hrGmdlwdBauMaC4JerIHx">
                    </div><script>
                            (function() { // Initialize Okanjo placements
                                window.__okanjoPlacements = window.__okanjoPlacements || [];
                                var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                                for ( ; i < targets.length; i++) {
                                    targets[i].className += ' loaded';
                                    window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                        url_selectors: '.asset-header h1,div.asset-body',
                                        url_category: ['sports'],
                                        url_keywords: ['hearne','antinajah jackson','jenny johnson','sport','basketball','somerville','basketball team','eagles','field goal'],
                                        url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                    }));
                                }
                            })();
                        </script></div>
            </div>
        </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1870271" class="tncms-block panel panel-body panel-default lotame"><section id="block-1870271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1870271 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1870271" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1870271" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-0da663ee-733f-11eb-847c-17f5953e5790" class="modal fullscreen in modal-image image-default modal-0da663ee-733f-11eb-847c-17f5953e5790" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=400%2C332"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=300%2C249 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=400%2C332 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=540%2C448 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=640%2C531 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=750%2C622 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=990%2C821 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1035%2C858 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1200%2C995 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1333%2C1105 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1476%2C1224 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/0/da/0da663ee-733f-11eb-847c-17f5953e5790/6030a26c84d59.image.jpg?resize=1581%2C1311 2008w"
                    sizes="100vw"
                    
                    width="1581"
                    height="1311"
                    alt="20210219 HEARNE V SOMERVILLE MM 01"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0da663ee-733f-11eb-847c-17f5953e5790" data-target=".caption-inner-modal-image-0da663ee-733f-11eb-847c-17f5953e5790">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0da663ee-733f-11eb-847c-17f5953e5790 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hearne’s Jenny Johnson, right, goes flying after contact with Somerville’s Ra’maya Carter during their Class 2A area playoff game Friday at College Station’s Cougar Gym.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-0da663ee-733f-11eb-847c-17f5953e5790" class="tnt-byline asset-byline"  >
            Eagle photo by Michael Miller
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2F20210219-hearne-v-somerville-mm-01%2Fimage_0da663ee-733f-11eb-847c-17f5953e5790.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/20210219-hearne-v-somerville-mm-01/image_0da663ee-733f-11eb-847c-17f5953e5790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210219%20HEARNE%20V%20SOMERVILLE%20MM%2001&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2F20210219-hearne-v-somerville-mm-01%2Fimage_0da663ee-733f-11eb-847c-17f5953e5790.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/20210219-hearne-v-somerville-mm-01/image_0da663ee-733f-11eb-847c-17f5953e5790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/20210219-hearne-v-somerville-mm-01/image_0da663ee-733f-11eb-847c-17f5953e5790.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/20210219-hearne-v-somerville-mm-01/image_0da663ee-733f-11eb-847c-17f5953e5790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/0da663ee-733f-11eb-847c-17f5953e5790" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%2020210219%20HEARNE%20V%20SOMERVILLE%20MM%2001&body=https%3A%2F%2Ftheeagle.com%2Fsports%2F20210219-hearne-v-somerville-mm-01%2Fimage_0da663ee-733f-11eb-847c-17f5953e5790.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/20210219-hearne-v-somerville-mm-01/image_0da663ee-733f-11eb-847c-17f5953e5790.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da663ee-733f-11eb-847c-17f5953e5790"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0da663ee-733f-11eb-847c-17f5953e5790-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0da663ee-733f-11eb-847c-17f5953e5790" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0da663ee-733f-11eb-847c-17f5953e5790" class="save-list-0da663ee-733f-11eb-847c-17f5953e5790-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0da663ee-733f-11eb-847c-17f5953e5790" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0da663ee-733f-11eb-847c-17f5953e5790 img { max-height: 960px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1870544" class="tncms-block site-logo-container"><div id="site-logo-1870544" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=400%2C105 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=540%2C142 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png?resize=640%2C168 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/ff12ed60-d1b4-11ea-b84c-3fffe6dbf87c.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1870545" class="tncms-block site-follow-us branding-links"><div class="follow-links-1870545 default">
    
    <section id="block-1870545" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1870547" class="tncms-block site-footer-heading"><section id="block-1870547" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1870547 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-land-and-livestock-post"  href="/news/agriculture/" ><span class="nav-label">Land and Livestock Post</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-myaggienation"  href="https://www.myaggienation.com/"  target="_blank" rel="noopener"><span class="nav-label">MyAggieNation</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" ><span class="nav-label">Rack Locations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1870548" class="tncms-block site-footer-heading"><section id="block-1870548" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1870548 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="/photo_sales/" ><span class="nav-label">Purchase Photos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe1.bhmginc.com/authenticate.htm?p_publication=3050"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1870546" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1870546"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Eagle</a>, 1729 Briarcrest Drive Bryan, TX</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weekend">
                                <h4>Weekend Things to Do</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-weekend" class="switch-input" title="topic-weekend" name="topic-weekend" data-topic="weekend" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06895fc2-733e-11eb-be62-ab9ca2e978f0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1611090104"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1611648202"></script></body>
</html>