
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theeagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-11-15 15:01:23" />
<meta name="tncms-access-criteria" content="{&quot;faff87de-9025-11ec-8a86-c30a331c430b&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;ee511fca-9025-11ec-8a86-eb5263d4a2a0&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;],&quot;e09c2596-9025-11ec-8a86-1facd1e62d81&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;d076506a-9025-11ec-8a86-9f9949bc15ec&quot;:[],&quot;c562b2a4-9025-11ec-8a86-f31ab37f6278&quot;:[],&quot;ba8b404e-9025-11ec-8a86-0bb16eaa0e0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;a0344010-9025-11ec-8a86-933fb3efd152&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;8ee2c034-9025-11ec-8a86-27279969b9b9&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;e6c9d27a-9024-11ec-8a86-db8bf1ad0d0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;7836968e-d77a-11ec-8a86-4bb2c02b0589&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;0e86a306-9025-11ec-8a86-e351256157e4&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;98866696-9024-11ec-8a86-a7774cef2859&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;73a7248c-9024-11ec-8a86-47593ca5b1fb&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;7eb1cb70-9024-11ec-8a86-3fce8d9e8720&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;64bbd45e-9024-11ec-8a86-53480734691a&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;]}" />
<meta name="tncms-criteria-ids" content="8e4e6270-9022-11ec-8a86-6f731fe8effc,9911fa50-9022-11ec-8a86-5b9ee74ff538" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" />
<meta name="keywords" content="jimbo fisher, devon achane, conner weigman, amari daniels, american football, sport, aggie, lsu" />
<meta name="news_keywords" content="jimbo fisher, devon achane, conner weigman, amari daniels, american football, sport, aggie, lsu" />
<meta name="description" content="If Texas A&amp;amp;M&rsquo;s Jimbo Fisher hires an offensive coordinator this offseason, he needs to find one who will call the kind of game he did against fifth-ranked LSU." />
<meta name="author" content="Robert Cessna" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WgWmjfAia_cKug-GJHjt3-1jizgm2vyqiCdhSniiLk0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cessna: Texas A&amp;M's offense rides Jimbo Fisher's hot hand calling plays to victory" />
<meta property="og:description" content="If Texas A&amp;amp;M&rsquo;s Jimbo Fisher hires an offensive coordinator this offseason, he needs to find one who will call the kind of game he did against fifth-ranked LSU." />
<meta property="og:site_name" content="The Eagle" />
<meta property="og:section" content="Football" />
<meta property="fb:app_id" content="203356959790532" />
<meta property="article:publisher" content="https://www.facebook.com/bcseagle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theeagle" />
<meta name="twitter:image:alt" content="COLUMN 1" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1669050149"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1669129839"/>
<style>/*<![CDATA[*/ .follow-links-2351446 li { margin-right: 1px; padding: 0; } .follow-links-2351446 li a, .follow-links-2351446 li a:focus, .follow-links-2351446 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2351446 li a:hover { text-decoration: none; } .follow-links-2351446 li a.fb,.follow-links-2351446 li a.fb:hover { color: #3A59A5; } .follow-links-2351446 li a.tw,.follow-links-2351446 li a.tw:hover { color: #46C8F9; } .follow-links-2351446 li a.is,.follow-links-2351446 li a.is:hover { color: #D4C4A2; } #block-2351854 .card .card-image-full { width: 100%; } #block-2351854 #card-showcase-23de9da4-5b4a-5d45-8786-db60cfe8d8aa .showcase-box { width: 24% } #block-2351854 #card-showcase-1e7a3944-b4f9-5ede-8810-f5d07dd618ea .showcase-box { width: 24% } #block-2351854 #card-showcase-4f5c1b17-a626-5348-8bd2-31a238ee9f86 .showcase-box { width: 24% } #block-2351854 #card-showcase-8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a .showcase-box { width: 24% } .follow-links-2351410 li { margin-right: 1px; padding: 0; } .follow-links-2351410 li a, .follow-links-2351410 li a:focus, .follow-links-2351410 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2351410 li a:hover { text-decoration: none; } .follow-links-2351410 li a.fb,.follow-links-2351410 li a.fb:hover { color: #3A59A5; } .follow-links-2351410 li a.tw,.follow-links-2351410 li a.tw:hover { color: #46C8F9; } .follow-links-2351410 li a.is,.follow-links-2351410 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/theeagle.com\/sports\/college\/aggiesports\/football\/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory\/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"},"content":{"id":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401","title":"Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory","type":"article","published_time":"2022-11-27T05:10:00Z","tags":["jimbo fisher","devon achane","conner weigman","amari daniels","american football","sport","aggie","lsu"],"authors":[{"id":"e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a","eh":"5a452f361595b9ba103330df6189a8108a6a0fde74493029d1e978cd696c438c","first_name":"Robert","last_name":"Cessna","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/college\/aggiesports\/football"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":494},"byline":""},"product":{"version":"1.65.2"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401","app":"editorial","ga_page":"\/sports\/college\/aggiesports\/football\/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":306}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'd1fc5e60-6e10-11ed-a68d-3ff53dd65401'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theeagle.com.js?_dc=11271"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=11271"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jimbo fisher","devon achane","conner weigman","amari daniels","american football","sport","aggie","lsu"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '882442174282'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1668758584"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1669050149"></script>

            
            <title>Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theeagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/4ca51d00-f9f5-11e6-8c93-136d10e05f5c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory" href="http://theeagle.com/search/?f=rss&amp;t=article&amp;c=sports/college/aggiesports/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-d1fc5e60-6e10-11ed-a68d-3ff53dd65401  section-sports section-college section-aggiesports section-football type-article infinity-disabled" data-authors='[]' data-path="/sports/college/aggiesports/football">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html&amp;townnews.content.id=d1fc5e60-6e10-11ed-a68d-3ff53dd65401&amp;townnews.content.title=Cessna%3A+Texas+A%26M%27s+offense+rides+Jimbo+Fisher%27s+hot+hand+calling+plays+to+victory&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-27T05%3A10%3A00Z&amp;townnews.content.tags.0=jimbo+fisher&amp;townnews.content.tags.1=devon+achane&amp;townnews.content.tags.2=conner+weigman&amp;townnews.content.tags.3=amari+daniels&amp;townnews.content.tags.4=american+football&amp;townnews.content.tags.5=sport&amp;townnews.content.tags.6=aggie&amp;townnews.content.tags.7=lsu&amp;townnews.content.authors.0.id=e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a&amp;townnews.content.authors.0.eh=5a452f361595b9ba103330df6189a8108a6a0fde74493029d1e978cd696c438c&amp;townnews.content.authors.0.first_name=Robert&amp;townnews.content.authors.0.last_name=Cessna&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fcollege%2Faggiesports%2Ffootball&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=494&amp;townnews.content.byline=&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=272&amp;tncms.asset.id=d1fc5e60-6e10-11ed-a68d-3ff53dd65401&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=306" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://theeagle.com/sports/college/aggiesports/football/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35495515-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"aggiesports","taxonomy_4":"football","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theeagle.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,aggiesports,football","weather_temp":48,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college\/aggiesports\/football","asset_sections":"sports\/college\/aggiesports\/football","asset_id":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401","asset_headline":"Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory","asset_byline":"Robert Cessna","asset_authors":"Robert Cessna","asset_pub_date":"11\/26\/2022","asset_pub_time":"11:10 pm","asset_pub_iso8601":"2022-11-26T23:10:00-06:00","asset_canonical":"https:\/\/theeagle.com\/sports\/college\/aggiesports\/football\/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory\/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html","asset_content_length":2739,"asset_related_length":1,"asset_has_video":"no","asset_tag_1":"jimbo fisher","asset_tag_2":"devon achane","asset_tag_3":"conner weigman","asset_tag_4":"amari daniels","asset_tag_5":"american football","asset_tag_6":"sport","asset_tag_7":"aggie","asset_tag_8":"lsu","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://theeagle.com/users/signup/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #980b2d;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=11.27.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2376',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #980b2d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://theeagle.com/users/admin/contribute/article/?assetid=d1fc5e60-6e10-11ed-a68d-3ff53dd65401&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://theeagle.com/users/admin/contribute/article/?from_section=/sports/college/aggiesports/football"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theeagle.com/tncms/admin/editorial-asset/?edit=d1fc5e60-6e10-11ed-a68d-3ff53dd65401"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2352682" class="tncms-block"></div></div><form method="post" action="https://theeagle.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=77802">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">48&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/crime/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-and-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State and Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-land-and-livestock-post" href="/news/agriculture/" >
                                    <span class="nav-label">Land and Livestock Post</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-aggie-sports" href="/sports/college/aggiesports/" >
                                    <span class="nav-label">Aggie Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://theeagle.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_12379d7d-8fad-531f-bd4c-33864bf20d9e.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://theeagle.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_63f4d601-03e5-5cfa-a812-fcc752e638b2.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://theeagle.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_504a2d0b-9317-5f09-955d-90e17f019748.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-worship-directory" href="/lifestyles/worship-directory/" >
                                    <span class="nav-label">Worship Directory </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://basic.newspapers.com/papers/#containing=bryan%20eagle"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brazos-360" href="/brazos360/" >
                                    <span class="nav-label">Brazos 360</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/legal_announcements/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faq" href="/site/faq.html" >
                                    <span class="nav-label">FAQ</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2351446" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2351446 follow-links default">
    
    <section id="block-2351446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Eagle" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=theeagle.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theeagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=77802">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">48&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-top" twt-comment-count="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" twt-article-id="d1fc5e60-6e10-11ed-a68d-3ff53dd65401">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=d1fc5e60-6e10-11ed-a68d-3ff53dd65401")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-top").innerHTML = openWeb.messages_count['d1fc5e60-6e10-11ed-a68d-3ff53dd65401'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html', '[data-copy-inline-d1fc5e60-6e10-11ed-a68d-3ff53dd65401]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d1fc5e60-6e10-11ed-a68d-3ff53dd65401
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="save-list-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617320" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2351884" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2351890" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="asset article-default"  data-url="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Cessna: Texas A&M's offense rides Jimbo Fisher's hot hand calling plays to victory</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a-asset-d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://theeagle.com/users/profile/Robert%20Cessna">
                        Robert Cessna
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-26T23:10:00-06:00" class="tnt-date asset-date text-muted">
            Nov 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-26T23:10:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-default" twt-comment-count="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" twt-article-id="d1fc5e60-6e10-11ed-a68d-3ff53dd65401">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=d1fc5e60-6e10-11ed-a68d-3ff53dd65401")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-default").innerHTML = openWeb.messages_count['d1fc5e60-6e10-11ed-a68d-3ff53dd65401'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-26T23:10:00-06:00">
    <meta itemprop="datePublished" content="2022-11-26T23:10:00-06:00">
    <meta itemprop="dateModified" content="2022-11-26T23:10:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="d1fc5e60-6e10-11ed-a68d-3ff53dd65401">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-97a1b518-6df6-11ed-bf7f-33ac63c60341" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-97a1b518-6df6-11ed-bf7f-33ac63c60341" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1200%2C800"><img
                    alt="COLUMN 1"
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1200%2C800"
                    class="img-responsive full tnt-restrict-img-97a1b518-6df6-11ed-bf7f-33ac63c60341 default"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-97a1b518-6df6-11ed-bf7f-33ac63c60341 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Texas A&amp;M head football coach Jimbo Fisher talks with a referee during the first half against LSU on Saturday night at Kyle Field.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-23a93300-4a4e-11ed-95ca-07469b0d661e-asset-97a1b518-6df6-11ed-bf7f-33ac63c60341" class="tnt-byline asset-byline" >
                    
                        
                        Logan Hannigan-Downs
                        
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Cessna%3A%20Texas%20A%26M%27s%20offense%20rides%20Jimbo%20Fisher%27s%20hot%20hand%20calling%20plays%20to%20victory&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1fc5e60-6e10-11ed-a68d-3ff53dd65401"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html', '[data-copy-inline-d1fc5e60-6e10-11ed-a68d-3ff53dd65401]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d1fc5e60-6e10-11ed-a68d-3ff53dd65401
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="save-list-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1fc5e60-6e10-11ed-a68d-3ff53dd65401" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a-asset-d1fc5e60-6e10-11ed-a68d-3ff53dd65401" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://theeagle.com/users/profile/Robert%20Cessna">
                        Robert Cessna
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>If Texas A&amp;M’s Jimbo Fisher hires an offensive coordinator this offseason, he needs to find one who will call the kind of game he did against fifth-ranked LSU.</p></div><div class="lee-article-text"><p>Fisher and the Aggies had the hot hand in rolling to a 38-23 season-ending victory Saturday night at Kyle Field. A&amp;M piled up 429 yards on 68 plays, leaning on a running game that produced a season-high 282 yards on 50 carries as A&amp;M owned the line of scrimmage. Junior running back Devon Achane, who missed two games with an injury, had a career-high 215 yards on 38 carries with two touchdowns. A&amp;M did that against an LSU defense that came in allowing only 132.2 yards rushing per game.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2351389" class="tncms-block"></div></div><div class="lee-article-text"><p>Achane seemingly never went down on first contact as he was caught behind the line only three times. While he was spectacular, much credit also goes to an often criticized offensive line that not only opened holes but didn’t allow a sack. The line’s worth was shown by freshman running back Amari Daniels, who rushed for 39 yards on four carries in spelling Achane.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/aggies-not-deterred-by-light-crowd-saturday-at-kyle-field/article_68c1624a-685e-11ed-a7ba-d3f6e1c21d7a.html#tracking-source=mp-in-article">Aggies not deterred by light crowd Saturday at Kyle Field</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/volleyball/texas-a-m-fires-head-volleyball-coach-bird-kuhn/article_2f476e08-69e2-11ed-8dad-233310bb01d7.html#tracking-source=mp-in-article">Texas A&M fires head volleyball coach Bird Kuhn</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/texas-a-m-ol-pj-williams-arrested-on-marijuana-charge/article_c4af1c0a-69da-11ed-af2d-b7722b0c4f9f.html#tracking-source=mp-in-article">Texas A&M OL PJ Williams arrested on marijuana charge</a></li>
                            
                                <li style="display:none"><a href="/news/local/police-identify-man-killed-in-saturday-crash-involving-santa-s-wonderland-bus/article_ada14238-69bf-11ed-8e39-f3a03f23092d.html#tracking-source=mp-in-article">Police identify man killed in Saturday crash involving Santa’s Wonderland bus</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/heres-a-game-day-guide-for-texas-a-m-vs-lsu/article_dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6.html#tracking-source=mp-in-article">Here's a game day guide for Texas A&M vs. LSU</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/tony-hamilton-defense-lead-college-station-football-team-past-georgetown-in-rematch/article_3def2a44-6d44-11ed-aa70-bf8c1e0fe6f5.html#tracking-source=mp-in-article">Tony Hamilton, defense lead College Station football team past Georgetown in rematch</a></li>
                            
                                <li style="display:none"><a href="/entertainment/television/kelsey-grammer-explains-why-david-hyde-pierce-wont-be-in-the-frasier-revival/article_e42e2ee2-d877-5f3d-9051-0752900b0314.html#tracking-source=mp-in-article">Kelsey Grammer explains why David Hyde Pierce won't be in the 'Frasier' revival</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/franklin-football-team-runs-past-hitchcock-53-18-to-reach-state-quarterfinals/article_c64b8002-6d41-11ed-a7a1-ffe122645b03.html#tracking-source=mp-in-article">Franklin football team runs past Hitchcock 53-18 to reach state quarterfinals</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/texas-a-ms-jimbo-fisher-will-be-back-at-work-sunday-trying-to-fix-things/article_40a21e30-69d5-11ed-a6fe-6fa323300a60.html#tracking-source=mp-in-article">Texas A&M's Jimbo Fisher will be back at work Sunday, trying to fix things</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/former-texas-a-m-recruit-helped-fuel-lsus-run-to-sec-west-title/article_1712c64a-6cf1-11ed-8919-b793739562c1.html#tracking-source=mp-in-article">Former Texas A&M recruit helped fuel LSU's run to SEC West title</a></li>
                            
                                <li style="display:none"><a href="/calendar/amid-fallout-from-the-uvalde-shooting-texas-dps-wants-1-2-billion-for-academy-and/article_494972aa-6b73-11ed-8866-d73f9aebe2a2.html#tracking-source=mp-in-article">Amid fallout from the Uvalde shooting, Texas DPS wants $1.2 billion for academy and active-shooter training facility</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/franklin-s-tandem-of-washington-jackson-spearheads-lions-lethal-rushing-attack/article_21928de4-6c65-11ed-a9ce-c7cd4425ce54.html#tracking-source=mp-in-article">Franklin’s tandem of Washington, Jackson spearheads Lions’ lethal rushing attack</a></li>
                            
                                <li style="display:none"><a href="/news/national/walmart-shooter-left-note-with-grievances-bought-gun-just-hours-before-killings-police-say/article_4bd7f3d2-bc08-594d-8229-242a22bf5a39.html#tracking-source=mp-in-article">Walmart shooter left note with grievances, bought gun just hours before killings, police say</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/college-station-football-team-excited-for-rematch-with-georgetown-in-regionals/article_6550676a-6be6-11ed-887c-93e540bc53bd.html#tracking-source=mp-in-article">College Station football team excited for rematch with Georgetown in regionals</a></li>
                            
                                <li style="display:none"><a href="/news/national/grammy-nominations-the-health-of-roberta-flack-and-jay-leno-and-the-death-of-robert/article_f22b5098-76dd-5ae9-9943-73234817c381.html#tracking-source=mp-in-article">Grammy nominations, the health of Roberta Flack and Jay Leno, and the death of Robert Clary | Hot off the Wire podcast</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A&amp;M had only five negative rushes for 8 lost yards and one of them was a kneel-down to end the first half. Freshman quarterback Conner Weigman threw only six incompletions as his receivers won one-on-one battles, especially Moose Muhammad III who had five receptions for 94 yards.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2351386" class="tncms-block"></div></div><div class="lee-article-text"><p>Whatever Fisher dialed up worked, which hadn’t been the case for much of this 5-7 season. Many feel he might turn the reins over to someone else. If he does, he shined in his swan song as a play-caller.</p></div><div class="lee-article-text"><p>A&amp;M put LSU on its heels by scoring on its first three possessions. The Aggies had touchdown drives of 15 plays for 90 yards and nine plays for 72 yards sandwiched around a 12-play, 58-yard field goal drive.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Aggies used two tight ends at times and featured Weigman’s legs. A&amp;M ran a nifty play that resulted in a 3-yard touchdown catch by freshman Donovan Green for a 17-10 lead. It was also great execution as Weigman threw the ball with a defender in his face.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/sports/college/aggiesports/football" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Fisher has maintained all the Aggies needed to do was practice better and execute. That idea didn’t seem to be working as A&amp;M came in averaging 354.7 yards per game to rank 98th in the country and 21.4 points to rank 107th. In Fisher’s defense, the offense has been riddled by injuries, forcing him to use mostly freshmen and sophomores.</p></div><div class="lee-article-text"><p>Maybe they came of age against the fifth-ranked team in the country Saturday night, and now the unit and team have something to build on during the offseason. Maybe Fisher doesn’t need to hire an offensive coordinator as long as what happened against LSU becomes the norm and not an anomaly, which is what hopefully the season was.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Robert Cessna&rsquo;s email address is <a href="mailto:robert.cessna@theeagle.com">robert.cessna@theeagle.com</a>.<!--p:BC TAG Body Copy Tagline--></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_v1G7Rtix');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-bottom" twt-comment-count="https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" twt-article-id="d1fc5e60-6e10-11ed-a68d-3ff53dd65401">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=d1fc5e60-6e10-11ed-a68d-3ff53dd65401")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d1fc5e60-6e10-11ed-a68d-3ff53dd65401-bottom").innerHTML = openWeb.messages_count['d1fc5e60-6e10-11ed-a68d-3ff53dd65401'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22jimbo%20fisher%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jimbo-fisher label label-default" data-tncms-track-dmp='search: jimbo-fisher'>Jimbo Fisher</a>
            </li> <li>
                <a href="/search/?k=%22devon%20achane%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-devon-achane label label-default" data-tncms-track-dmp='search: devon-achane'>Devon Achane</a>
            </li> <li>
                <a href="/search/?k=%22conner%20weigman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-conner-weigman label label-default" data-tncms-track-dmp='search: conner-weigman'>Conner Weigman</a>
            </li> <li>
                <a href="/search/?k=%22amari%20daniels%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-amari-daniels label label-default" data-tncms-track-dmp='search: amari-daniels'>Amari Daniels</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22aggie%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-aggie label label-default" data-tncms-track-dmp='search: aggie'>Aggie</a>
            </li> <li>
                <a href="/search/?k=%22lsu%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lsu label label-default" data-tncms-track-dmp='search: lsu'>Lsu</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=11.27.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theeagle.com/users/profile/Robert%20Cessna" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Robert Cessna" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/avatars/e/0d/1e6/e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a.b8c2b17d7b3fbe6c100764eb8fd5b8e0.png?_dc=1477573243" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theeagle.com/users/profile/Robert%20Cessna" rel="author" class="tnt-user-profile-link tnt-user-name">Robert Cessna</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:robert.cessna@theeagle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Robert Cessna" data-description="Whenever Robert Cessna posts new content, you'll get an email delivered to your inbox with a link." data-name="Robert Cessna notification" data-author-id="e0d1e6e2-f2c1-11e1-88fc-001a4bcf887a" data-user-url="https://theeagle.com/users/"><i class="fas tnt-star"></i> Follow Robert Cessna
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://theeagle.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://theeagle.com/users/signup/?referer_url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory%2Farticle_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-68c1624a-685e-11ed-a7ba-d3f6e1c21d7a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68c1624a-685e-11ed-a7ba-d3f6e1c21d7a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/aggies-not-deterred-by-light-crowd-saturday-at-kyle-field/article_68c1624a-685e-11ed-a7ba-d3f6e1c21d7a.html" class="tnt-asset-link"  aria-label="Aggies not deterred by light crowd Saturday at Kyle Field">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Aggies not deterred by light crowd Saturday at Kyle Field"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3a/23a4c9de-684c-11ed-8d93-874dcdf4610f/637942264f3e2.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/aggies-not-deterred-by-light-crowd-saturday-at-kyle-field/article_68c1624a-685e-11ed-a7ba-d3f6e1c21d7a.html" class="tnt-asset-link" aria-label="Aggies not deterred by light crowd Saturday at Kyle Field">
        
        
            Aggies not deterred by light crowd Saturday at Kyle Field</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A smaller crowd at Kyle Field didn’t deter the Texas A&amp;M football team during the Aggies’ 20-3 win over Massachusetts on Saturday afternoon. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c4af1c0a-69da-11ed-af2d-b7722b0c4f9f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4af1c0a-69da-11ed-af2d-b7722b0c4f9f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/texas-a-m-ol-pj-williams-arrested-on-marijuana-charge/article_c4af1c0a-69da-11ed-af2d-b7722b0c4f9f.html" class="tnt-asset-link"  aria-label="Texas A&amp;M OL PJ Williams arrested on marijuana charge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas A&amp;M OL PJ Williams arrested on marijuana charge"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/8e/98ed2408-0ed2-11ed-8419-534f45e2340c/62e32506f3d3c.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/texas-a-m-ol-pj-williams-arrested-on-marijuana-charge/article_c4af1c0a-69da-11ed-af2d-b7722b0c4f9f.html" class="tnt-asset-link" aria-label="Texas A&amp;M OL PJ Williams arrested on marijuana charge">
        
        
            Texas A&M OL PJ Williams arrested on marijuana charge</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Texas A&amp;M offensive lineman PJ Williams was arrested on a state jail felony possession of marijuana charge Saturday night stemming from an&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/heres-a-game-day-guide-for-texas-a-m-vs-lsu/article_dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6.html" class="tnt-asset-link"  aria-label="Here's a game day guide for Texas A&amp;M vs. LSU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Here's a game day guide for Texas A&amp;M vs. LSU"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/c0/dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6/637e9b61715e1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/heres-a-game-day-guide-for-texas-a-m-vs-lsu/article_dc005c84-6ab1-11ed-80ae-5b2b31b4e5a6.html" class="tnt-asset-link" aria-label="Here's a game day guide for Texas A&amp;M vs. LSU">
        
        
            Here's a game day guide for Texas A&M vs. LSU</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Texas A&amp;M football team will gear up for its final game of the season this Saturday at Kyle Field against fifth-ranked LSU. The game i&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-40a21e30-69d5-11ed-a6fe-6fa323300a60" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40a21e30-69d5-11ed-a6fe-6fa323300a60 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/texas-a-ms-jimbo-fisher-will-be-back-at-work-sunday-trying-to-fix-things/article_40a21e30-69d5-11ed-a6fe-6fa323300a60.html" class="tnt-asset-link"  aria-label="Texas A&amp;M's Jimbo Fisher will be back at work Sunday, trying to fix things">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas A&amp;M's Jimbo Fisher will be back at work Sunday, trying to fix things"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/6/85/685e3ff8-69d5-11ed-9a99-77aa45ad5947/637bd69b1c0ee.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/texas-a-ms-jimbo-fisher-will-be-back-at-work-sunday-trying-to-fix-things/article_40a21e30-69d5-11ed-a6fe-6fa323300a60.html" class="tnt-asset-link" aria-label="Texas A&amp;M's Jimbo Fisher will be back at work Sunday, trying to fix things">
        
        
            Texas A&M's Jimbo Fisher will be back at work Sunday, trying to fix things</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Texas A&amp;M football team in its season finale could upset sixth-ranked LSU, which would be great, but many fans already have turned the&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1712c64a-6cf1-11ed-8919-b793739562c1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1712c64a-6cf1-11ed-8919-b793739562c1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/former-texas-a-m-recruit-helped-fuel-lsus-run-to-sec-west-title/article_1712c64a-6cf1-11ed-8919-b793739562c1.html" class="tnt-asset-link"  aria-label="Former Texas A&amp;M recruit helped fuel LSU's run to SEC West title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Texas A&amp;M recruit helped fuel LSU's run to SEC West title"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/4a/34a04568-6d12-11ed-a43c-3be88803dfac/638145c26738d.image.jpg?crop=1700%2C956%2C0%2C88&resize=1700%2C956&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/former-texas-a-m-recruit-helped-fuel-lsus-run-to-sec-west-title/article_1712c64a-6cf1-11ed-8919-b793739562c1.html" class="tnt-asset-link" aria-label="Former Texas A&amp;M recruit helped fuel LSU's run to SEC West title">
        
        
            Former Texas A&M recruit helped fuel LSU's run to SEC West title</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Texas A&amp;M’s football team signed a record-setting recruiting class last December and February, but the talk this week in Aggieland is abou&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c62ec982-687b-11ed-92af-9f0f4fee91f6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c62ec982-687b-11ed-92af-9f0f4fee91f6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/cessna-texas-a-ms-ray-of-sunshine-doesnt-brighten-a-gloomy-season/article_c62ec982-687b-11ed-92af-9f0f4fee91f6.html" class="tnt-asset-link"  aria-label="Cessna: Texas A&amp;M's ray of sunshine doesn't brighten a gloomy season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cessna: Texas A&amp;M's ray of sunshine doesn't brighten a gloomy season"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/e3/4e31f906-684c-11ed-968a-8f44ec536a37/6379426dade3d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/cessna-texas-a-ms-ray-of-sunshine-doesnt-brighten-a-gloomy-season/article_c62ec982-687b-11ed-92af-9f0f4fee91f6.html" class="tnt-asset-link" aria-label="Cessna: Texas A&amp;M's ray of sunshine doesn't brighten a gloomy season">
        
        
            Cessna: Texas A&M's ray of sunshine doesn't brighten a gloomy season</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Even when Texas A&amp;M finally managed to win, it lost. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d6525b0-6785-11ed-a262-8ba78bd580ac" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d6525b0-6785-11ed-a262-8ba78bd580ac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/injuries-have-played-huge-role-in-texas-a-m-football-teams-2022-season/article_9d6525b0-6785-11ed-a262-8ba78bd580ac.html" class="tnt-asset-link"  aria-label="Injuries have played huge role in Texas A&amp;M football team's 2022 season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Injuries have played huge role in Texas A&amp;M football team's 2022 season"
                            class="img-responsive lazyload full default"
                            width="1701"
                            height="957"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/13/8131997c-3c6b-11ed-a87c-5bbce34f154c/632fa4ea7ba3c.image.jpg?crop=1701%2C957%2C0%2C130&resize=1701%2C957&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/injuries-have-played-huge-role-in-texas-a-m-football-teams-2022-season/article_9d6525b0-6785-11ed-a262-8ba78bd580ac.html" class="tnt-asset-link" aria-label="Injuries have played huge role in Texas A&amp;M football team's 2022 season">
        
        
            Injuries have played huge role in Texas A&M football team's 2022 season</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Texas A&amp;M safety Demani Richardson had high aspirations when he returned for this season instead of opting for the NFL draft. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6239c724-6d0d-11ed-82b4-bbc3d58046ca" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6239c724-6d0d-11ed-82b4-bbc3d58046ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/players-say-maturation-next-step-for-texas-a-m-football-team/article_6239c724-6d0d-11ed-82b4-bbc3d58046ca.html" class="tnt-asset-link"  aria-label="Players say maturation next step for Texas A&amp;M football team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Players say maturation next step for Texas A&amp;M football team"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/02/502f3b36-684e-11ed-9e82-ffb9b341e670/637945cc099f7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/players-say-maturation-next-step-for-texas-a-m-football-team/article_6239c724-6d0d-11ed-82b4-bbc3d58046ca.html" class="tnt-asset-link" aria-label="Players say maturation next step for Texas A&amp;M football team">
        
        
            Players say maturation next step for Texas A&M football team</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A common analogy came to Layden Robinson as he thought about how the Texas A&amp;M football team got to this point, which is searching for jus&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-49fdcbb8-6cf1-11ed-8ffd-8ff1b4c42de5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49fdcbb8-6cf1-11ed-8ffd-8ff1b4c42de5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/cessna-texas-a-m-needs-to-copy-path-lsu-is-taking-to-atlanta/article_49fdcbb8-6cf1-11ed-8ffd-8ff1b4c42de5.html" class="tnt-asset-link"  aria-label="Cessna: Texas A&amp;M needs to copy path LSU is taking to Atlanta">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cessna: Texas A&amp;M needs to copy path LSU is taking to Atlanta"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/d/7d/d7de6df2-6d14-11ed-8edc-177de180f0da/63814920a8a10.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/cessna-texas-a-m-needs-to-copy-path-lsu-is-taking-to-atlanta/article_49fdcbb8-6cf1-11ed-8ffd-8ff1b4c42de5.html" class="tnt-asset-link" aria-label="Cessna: Texas A&amp;M needs to copy path LSU is taking to Atlanta">
        
        
            Cessna: Texas A&M needs to copy path LSU is taking to Atlanta</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LSU is the best or worst possible opponent for Texas A&amp;M to finish the football season against. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-79b7609e-69db-11ed-a215-7704067ca7cb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-aggiesports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79b7609e-69db-11ed-a215-7704067ca7cb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/aggiesports/football/watch-now-jimbo-fisher-texas-a-m-players-preview-game-vs-lsu/article_79b7609e-69db-11ed-a215-7704067ca7cb.html" class="tnt-asset-link"  aria-label="WATCH NOW: Jimbo Fisher, Texas A&amp;M players preview game vs. LSU">
                
                
                    <div class="asset-icon"><span class="lee-icon article-video"><i class="fas tnt-play-circle tnt-fw" title="Article-video"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Jimbo Fisher, Texas A&amp;M players preview game vs. LSU"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/9b/79b7609e-69db-11ed-a215-7704067ca7cb/637be0a19d6be.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/aggiesports/football/watch-now-jimbo-fisher-texas-a-m-players-preview-game-vs-lsu/article_79b7609e-69db-11ed-a215-7704067ca7cb.html" class="tnt-asset-link" aria-label="WATCH NOW: Jimbo Fisher, Texas A&amp;M players preview game vs. LSU">
        
        
            WATCH NOW: Jimbo Fisher, Texas A&M players preview game vs. LSU</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Watch now as Jimbo Fisher and Texas A&amp;M players Albert Regis and Layden Robinson preview the Aggies' game vs. LSU. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2351902" class="tncms-block"></div><div id="tncms-block-2351854" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2351854" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2351854 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-23de9da4-5b4a-5d45-8786-db60cfe8d8aa" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-23de9da4-5b4a-5d45-8786-db60cfe8d8aa media-preview video-asset " data-aspect="16:9"><div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-23de9da4-5b4a-5d45-8786-db60cfe8d8aa" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/I0EwnncM9ik?enablejsapi=1&origin=https://theeagle.com" data-uuid="23de9da4-5b4a-5d45-8786-db60cfe8d8aa" data-title="LSU Postgame: Antonio Johnson" data-visible="false" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-23de9da4-5b4a-5d45-8786-db60cfe8d8aa');</script>
        </div>
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "LSU Postgame: Antonio Johnson",
                "description": "Texas A&amp;amp;M defensive back Antonio Johnson's postgame press conference following the 38-23 win over LSU at Kyle Field on November 26, 2022.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3d/23de9da4-5b4a-5d45-8786-db60cfe8d8aa/6382e9436ee59.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-26T22:33:24-06:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "LSU Postgame: Antonio Johnson",
                "description": "Texas A&amp;amp;M defensive back Antonio Johnson's postgame press conference following the 38-23 win over LSU at Kyle Field on November 26, 2022.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/3d/23de9da4-5b4a-5d45-8786-db60cfe8d8aa/6382e9436ee59.preview.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-26T22:33:24-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-antonio-johnson/video_23de9da4-5b4a-5d45-8786-db60cfe8d8aa.html" class="tnt-asset-link" aria-label="LSU Postgame: Antonio Johnson">
        
        
            LSU Postgame: Antonio Johnson</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-1e7a3944-b4f9-5ede-8810-f5d07dd618ea" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1e7a3944-b4f9-5ede-8810-f5d07dd618ea media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/lsu-postgame-demani-richardson/video_1e7a3944-b4f9-5ede-8810-f5d07dd618ea.html" class="tnt-asset-link"  aria-label="LSU Postgame: Demani Richardson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LSU Postgame: Demani Richardson"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/e7/1e7a3944-b4f9-5ede-8810-f5d07dd618ea/6382e943c43d4.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-demani-richardson/video_1e7a3944-b4f9-5ede-8810-f5d07dd618ea.html" class="tnt-asset-link" aria-label="LSU Postgame: Demani Richardson">
        
        
            LSU Postgame: Demani Richardson</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-1e7a3944-b4f9-5ede-8810-f5d07dd618ea" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-demani-richardson/video_1e7a3944-b4f9-5ede-8810-f5d07dd618ea.html" class="tnt-asset-link" aria-label="LSU Postgame: Demani Richardson">
        
        
            LSU Postgame: Demani Richardson</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4f5c1b17-a626-5348-8bd2-31a238ee9f86" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4f5c1b17-a626-5348-8bd2-31a238ee9f86 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/lsu-postgame-devon-achane/video_4f5c1b17-a626-5348-8bd2-31a238ee9f86.html" class="tnt-asset-link"  aria-label="LSU Postgame: Devon Achane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LSU Postgame: Devon Achane"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/f5/4f5c1b17-a626-5348-8bd2-31a238ee9f86/6382e9441d422.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-devon-achane/video_4f5c1b17-a626-5348-8bd2-31a238ee9f86.html" class="tnt-asset-link" aria-label="LSU Postgame: Devon Achane">
        
        
            LSU Postgame: Devon Achane</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4f5c1b17-a626-5348-8bd2-31a238ee9f86" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-devon-achane/video_4f5c1b17-a626-5348-8bd2-31a238ee9f86.html" class="tnt-asset-link" aria-label="LSU Postgame: Devon Achane">
        
        
            LSU Postgame: Devon Achane</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aggie_sports/lsu-postgame-layden-robinson/video_8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a.html" class="tnt-asset-link"  aria-label="LSU Postgame: Layden Robinson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LSU Postgame: Layden Robinson"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/b6/8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a/6382e9445e5ba.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-layden-robinson/video_8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a.html" class="tnt-asset-link" aria-label="LSU Postgame: Layden Robinson">
        
        
            LSU Postgame: Layden Robinson</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-aggie-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/aggie_sports/lsu-postgame-layden-robinson/video_8b61c299-aa6b-5d2f-b3c8-e3c7f6b1bc0a.html" class="tnt-asset-link" aria-label="LSU Postgame: Layden Robinson">
        
        
            LSU Postgame: Layden Robinson</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-2350063" class="tncms-block panel panel-body panel-default lotame"><section id="block-2350063" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2350063 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2350063" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-2350063" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-97a1b518-6df6-11ed-bf7f-33ac63c60341" class="modal fullscreen in modal-image image-default modal-97a1b518-6df6-11ed-bf7f-33ac63c60341" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/7a/97a1b518-6df6-11ed-bf7f-33ac63c60341/6382c39b2bcc4.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="COLUMN 1"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-97a1b518-6df6-11ed-bf7f-33ac63c60341" data-target=".caption-inner-modal-image-97a1b518-6df6-11ed-bf7f-33ac63c60341">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-97a1b518-6df6-11ed-bf7f-33ac63c60341 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Texas A&amp;M head football coach Jimbo Fisher talks with a referee during the first half against LSU on Saturday night at Kyle Field.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-23a93300-4a4e-11ed-95ca-07469b0d661e-asset-97a1b518-6df6-11ed-bf7f-33ac63c60341" class="tnt-byline asset-byline" >
                    
                        
                        Logan Hannigan-Downs
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcolumn-1%2Fimage_97a1b518-6df6-11ed-bf7f-33ac63c60341.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COLUMN%201&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcolumn-1%2Fimage_97a1b518-6df6-11ed-bf7f-33ac63c60341.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/97a1b518-6df6-11ed-bf7f-33ac63c60341" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20COLUMN%201&body=https%3A%2F%2Ftheeagle.com%2Fsports%2Fcollege%2Faggiesports%2Ffootball%2Fcolumn-1%2Fimage_97a1b518-6df6-11ed-bf7f-33ac63c60341.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97a1b518-6df6-11ed-bf7f-33ac63c60341"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/sports/college/aggiesports/football/column-1/image_97a1b518-6df6-11ed-bf7f-33ac63c60341.html', '[data-copy-inline-97a1b518-6df6-11ed-bf7f-33ac63c60341]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-97a1b518-6df6-11ed-bf7f-33ac63c60341
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-97a1b518-6df6-11ed-bf7f-33ac63c60341-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97a1b518-6df6-11ed-bf7f-33ac63c60341" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97a1b518-6df6-11ed-bf7f-33ac63c60341" class="save-list-97a1b518-6df6-11ed-bf7f-33ac63c60341-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97a1b518-6df6-11ed-bf7f-33ac63c60341" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-97a1b518-6df6-11ed-bf7f-33ac63c60341 img { max-height: 780px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2351410" class="tncms-block site-follow-us branding-links"><div class="follow-links-2351410 follow-links default">
    
    <section id="block-2351410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-land-and-livestock-post"  href="/news/agriculture/" ><span class="nav-label">Land and Livestock Post</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-myaggienation"  href="https://www.myaggienation.com/"  target="_blank" rel="noopener"><span class="nav-label">MyAggieNation</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" ><span class="nav-label">Rack Locations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Eagle</a>, 1729 Briarcrest Drive Bryan, TX 77802
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weekend">
                                <h4>Weekend Things to Do</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-weekend" class="switch-input" title="topic-weekend" name="topic-weekend" data-topic="weekend" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1fc5e60-6e10-11ed-a68d-3ff53dd65401")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1669050149"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-d1fc5e60-6e10-11ed-a68d-3ff53dd65401"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://theeagle.com/sports/college/aggiesports/football/cessna-texas-a-ms-offense-rides-jimbo-fishers-hot-hand-calling-plays-to-victory/article_d1fc5e60-6e10-11ed-a68d-3ff53dd65401.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=11271"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/theeagle.com.js?_dc=1668758585"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1668758584"></script></body>
</html>