
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theeagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-19 13:55:20" />
<meta name="tncms-access-criteria" content="{&quot;faff87de-9025-11ec-8a86-c30a331c430b&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;ee511fca-9025-11ec-8a86-eb5263d4a2a0&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;],&quot;e09c2596-9025-11ec-8a86-1facd1e62d81&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;d076506a-9025-11ec-8a86-9f9949bc15ec&quot;:[],&quot;c562b2a4-9025-11ec-8a86-f31ab37f6278&quot;:[],&quot;ba8b404e-9025-11ec-8a86-0bb16eaa0e0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;a0344010-9025-11ec-8a86-933fb3efd152&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;8ee2c034-9025-11ec-8a86-27279969b9b9&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;80690766-9025-11ec-8a86-bf6c17a06cb9&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;6ffafbf0-9025-11ec-8a86-0f5b9e7ba2ec&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;e6c9d27a-9024-11ec-8a86-db8bf1ad0d0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;8bbe1aba-d77a-11ec-8a86-f381f03a1894&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;7836968e-d77a-11ec-8a86-4bb2c02b0589&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;0e86a306-9025-11ec-8a86-e351256157e4&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;f429cbd2-9024-11ec-8a86-37bface256c4&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;98866696-9024-11ec-8a86-a7774cef2859&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;73a7248c-9024-11ec-8a86-47593ca5b1fb&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;7eb1cb70-9024-11ec-8a86-3fce8d9e8720&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;64bbd45e-9024-11ec-8a86-53480734691a&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;]}" />
<meta name="tncms-criteria-ids" content="8e4e6270-9022-11ec-8a86-6f731fe8effc,9911fa50-9022-11ec-8a86-5b9ee74ff538" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" />
<meta name="keywords" content="gas, price, oil, economics, commerce, industry, u.s., joe biden, russia" />
<meta name="news_keywords" content="gas, price, oil, economics, commerce, industry, u.s., joe biden, russia" />
<meta name="description" content="DALLAS &mdash; There is little evidence that gasoline prices, which hit a record $5 a gallon on Saturday, will drop anytime soon." />
<meta name="author" content="DAVID KOENIG Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WgWmjfAia_cKug-GJHjt3-1jizgm2vyqiCdhSniiLk0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?crop=1702%2C894%2C0%2C161&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Several factors are converging to push gas prices higher" />
<meta property="og:description" content="DALLAS &mdash; There is little evidence that gasoline prices, which hit a record $5 a gallon on Saturday, will drop anytime soon." />
<meta property="og:site_name" content="The Eagle" />
<meta property="og:section" content="Bryan College Station National News" />
<meta property="fb:app_id" content="203356959790532" />
<meta property="article:publisher" content="https://www.facebook.com/bcseagle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?crop=1702%2C894%2C0%2C161&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theeagle" />
<meta name="twitter:image:alt" content="Gas Prices Colorado" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1654844578"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ #follow-links-2351446 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2351446.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2351446 li { background-color: } #follow-links-2351446.display-small li { background-color: transparent; } #follow-links-2351446 li a, #follow-links-2351446 li a:focus, #follow-links-2351446 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2351446 li a:hover { text-decoration: none; } #follow-links-2351446 li:hover { opacity: 1; } #follow-links-2351446 li.fb,#follow-links-2351446.display-small li.fb a,#follow-links-2351446 li.fb:hover { color: #3A59A5; } #follow-links-2351446 li.tw,#follow-links-2351446.display-small li.tw a,#follow-links-2351446 li.tw:hover { color: #46C8F9; } #follow-links-2351446 li.is,#follow-links-2351446.display-small li.is a,#follow-links-2351446 li.is:hover { color: #D4C4A2; } #block-2351755 .card .card-image-full { width: 100%; } #block-2351755 #card-showcase-7537debd-0901-5a7f-81ce-cfd7035136a1 .showcase-box { width: 24% } #block-2351755 #card-showcase-3b1c7b96-50b0-500e-bbe0-9b00322f9eeb .showcase-box { width: 24% } #block-2351755 #card-showcase-e87e68d6-1c5d-5c37-83f3-bc3a2b01b962 .showcase-box { width: 24% } #block-2351755 #card-showcase-56fceafc-2fca-5c78-a436-5ad7185f4295 .showcase-box { width: 24% } #follow-links-2351410 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2351410.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2351410 li { background-color: } #follow-links-2351410.display-small li { background-color: transparent; } #follow-links-2351410 li a, #follow-links-2351410 li a:focus, #follow-links-2351410 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2351410 li a:hover { text-decoration: none; } #follow-links-2351410 li:hover { opacity: 1; } #follow-links-2351410 li.fb,#follow-links-2351410.display-small li.fb a,#follow-links-2351410 li.fb:hover { color: #3A59A5; } #follow-links-2351410 li.tw,#follow-links-2351410.display-small li.tw a,#follow-links-2351410 li.tw:hover { color: #46C8F9; } #follow-links-2351410 li.is,#follow-links-2351410.display-small li.is a,#follow-links-2351410 li.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/theeagle.com\/news\/national\/several-factors-are-converging-to-push-gas-prices-higher\/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19","app":"editorial","ga_page":"\/news\/national\/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":290}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6f8e17dc-e9e0-11ec-a1f8-17739eac6a19'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theeagle.com.js?_dc=061120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=061120"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["gas","price","oil","economics","commerce","industry","u.s.","joe biden","russia"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/theeagle.com&description_url=http%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '882442174282'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1654844578"></script>

            
            <title>Several factors are converging to push gas prices higher | National News | theeagle.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theeagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/4ca51d00-f9f5-11e6-8c93-136d10e05f5c.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Several factors are converging to push gas prices higher | National News | theeagle.com" href="http://theeagle.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6f8e17dc-e9e0-11ec-a1f8-17739eac6a19&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=290" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://theeagle.com/news/national/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35495515-1","taxonomy_1":"news","taxonomy_2":"national","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theeagle.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,national","weather_temp":94,"weather_conditions":"Sunny","asset_source":"associated press","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/national","asset_sections":"news\/national,news\/national\/govt-and-politics","asset_id":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19","asset_headline":"Several factors are converging to push gas prices higher","asset_byline":"DAVID KOENIG\nAssociated Press","asset_pub_date":"06\/11\/2022","asset_pub_time":"6:44 pm","asset_pub_iso8601":"2022-06-11T18:44:00-05:00","asset_canonical":"https:\/\/theeagle.com\/news\/national\/several-factors-are-converging-to-push-gas-prices-higher\/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html","asset_content_length":6011,"asset_related_length":1,"asset_tag_1":"gas","asset_tag_2":"price","asset_tag_3":"oil","asset_tag_4":"economics","asset_tag_5":"commerce","asset_tag_6":"industry","asset_tag_7":"u.s.","asset_tag_8":"joe biden","asset_tag_9":"russia","asset_has_paywall":"no","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        jQuery(document).ready(function($){
            var sUserUUID = false;
            var sUserPPID = false;
            if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
            if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
            dataLayer.push(
                {'user_uuid': sUserUUID},
                {'user_ppid': sUserPPID},
            );
        });
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://theeagle.com/users/signup/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #980b2d;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=06.11.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2376',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #980b2d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theeagle.com/tncms/admin/editorial-asset/?edit=6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2352682" class="tncms-block"></div></div><form method="post" action="https://theeagle.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=77802">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">94&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/crime/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-and-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State and Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-land-and-livestock-post" href="/news/agriculture/" >
                                    <span class="nav-label">Land and Livestock Post</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-aggie-sports" href="/sports/college/aggiesports/" >
                                    <span class="nav-label">Aggie Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/entertainment/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-worship-directory" href="/lifestyles/worship-directory/" >
                                    <span class="nav-label">Worship Directory </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://basic.newspapers.com/papers/#containing=bryan%20eagle"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brazos-360" href="/brazos360/" >
                                    <span class="nav-label">Brazos 360</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shopbrazos" href="/places/" >
                                    <span class="nav-label">ShopBrazos</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faq" href="/site/faq.html" >
                                    <span class="nav-label">FAQ</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2351446" class="tncms-block lee-follow-us branding-links"><div id="follow-links-2351446" class="follow-links display-small default">
    
    <section id="block-2351446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Eagle" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=theeagle.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theeagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=77802">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">94&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&body=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Several factors are converging to push gas prices higher</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-top" twt-comment-count="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" twt-article-id="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=6f8e17dc-e9e0-11ec-a1f8-17739eac6a19")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-top").innerHTML = openWeb.messages_count['6f8e17dc-e9e0-11ec-a1f8-17739eac6a19'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&body=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="save-list-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2351884" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2351890" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="asset article-default"  data-url="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?crop=1702%2C894%2C0%2C161&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Several factors are converging to push gas prices higher
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            DAVID KOENIG
Associated Press
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-11T18:44:00-05:00" class="tnt-date asset-date text-muted">
            Jun 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-11T18:44:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-default" twt-comment-count="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" twt-article-id="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=6f8e17dc-e9e0-11ec-a1f8-17739eac6a19")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-default").innerHTML = openWeb.messages_count['6f8e17dc-e9e0-11ec-a1f8-17739eac6a19'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-11T18:44:00-05:00">
    <meta itemprop="datePublished" content="2022-06-11T18:44:00-05:00">
    <meta itemprop="dateModified" content="2022-06-11T18:44:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-adc21b2e-e9e1-11ec-911c-63190dcf4575" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-adc21b2e-e9e1-11ec-911c-63190dcf4575" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1702">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1200%2C858">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1200%2C858"><img
                    alt="Gas Prices Colorado"
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1200%2C858"
                    class="img-responsive ap-photo full tnt-restrict-img-adc21b2e-e9e1-11ec-911c-63190dcf4575 default"
                    width="1702"
                    height="1217" />
            </div><style>
                .tnt-restrict-img-adc21b2e-e9e1-11ec-911c-63190dcf4575 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Prices per gallon are displayed over labels of various grades of gasoline at a Shell station Thursday in Littleton, Colo. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-adc21b2e-e9e1-11ec-911c-63190dcf4575" class="tnt-byline asset-byline"  >
            DAVID ZALUBOWSKI, ASSOCIATED PRESS
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Several%20factors%20are%20converging%20to%20push%20gas%20prices%20higher&body=https%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Fseveral-factors-are-converging-to-push-gas-prices-higher%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f8e17dc-e9e0-11ec-a1f8-17739eac6a19"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="save-list-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            DAVID KOENIG
Associated Press
        </span></div><div class="lee-article-text first-p"><p>DALLAS — There is little evidence that gasoline prices, which hit a record $5 a gallon on Saturday, will drop anytime soon.</p></div><div class="lee-article-text"><p>Rising prices at the pump are a key driver in the highest inflation that Americans have seen in 40 years.</p></div><div class="lee-article-text"><p>Everyone seems to have a favorite villain for the high cost of filling up.</p></div><div class="lee-article-text"><p>Some blame President Joe Biden. Others say it's because Russian President Vladimir Putin recklessly invaded Ukraine. It's not hard to find people, including Democrats in Congress, who accuse the oil companies of price gouging.</p></div><div class="lee-article-text"><p>As with many things in life, the answer is complicated.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>What is happening?</h3></div><div class="lee-article-text"><p>Gasoline prices have been surging since April 2020, when the initial shock of the pandemic drove prices under $1.80 a gallon, according to government figures. They hit $3 in May 2021 and cruised past $4 this March.</p></div><div class="lee-article-text"><p>On Saturday, the nationwide average for a gallon ticked just above $5, a record, according to auto club AAA, which has tracked prices for years. The average price jumped 18 cents in the previous week, and was $1.92 higher than this time last year.</p></div><div id="inline-article-recommend" class="lee-article-text">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/was-he-under-our-nose-the-entire-time-centerville-residents-discuss-manhunt-of-gonzalo-lopez/article_53aa67b6-e457-11ec-9ea4-bfbbc703de00.html#tracking-source=in-article-popular">‘Was he under our nose the entire time?’ Centerville residents discuss manhunt of Gonzalo Lopez</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/home-and-garden/how-to-get-rid-of-grass-growing-in-garden-beds/article_f503f870-75d3-584d-a431-c508e43acd58.html#tracking-source=in-article-popular">How to get rid of grass growing in garden beds</a></li>
                            
                                <li style="display:none"><a href="/news/local/kyle-rittenhouse-says-he-will-attend-blinn-college-hopes-to-transfer-to-texas-a-m/article_9475344e-e5c7-11ec-aec8-a3e3d84c3482.html#tracking-source=in-article-popular">Kyle Rittenhouse says he will attend Blinn College; hopes to transfer to Texas A&M later</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/baseball/powered-by-pringles-how-the-texas-a-m-baseball-team-has-rallied-behind-chips/article_416d5ab2-e83b-11ec-859d-1fb17d70dbf4.html#tracking-source=in-article-popular">Powered by Pringles: How the Texas A&M baseball team has rallied behind chips</a></li>
                            
                                <li style="display:none"><a href="/news/local/costco-to-open-aug-4-in-college-station/article_820b2c72-e8f2-11ec-80a0-0fc632b875c6.html#tracking-source=in-article-popular">Costco to open Aug. 4 in College Station</a></li>
                            
                                <li style="display:none"><a href="/news/renters-in-college-station-express-concerns-to-city-council/article_53bea874-e86d-11ec-bbcf-7b11762d580a.html#tracking-source=in-article-popular">Renters in College Station express concerns to city council</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/baseball/texas-a-m-advances-to-super-regionals-with-15-9-marathon-win-over-tcu/article_4c7678f2-e54e-11ec-a788-1760348a537b.html#tracking-source=in-article-popular">Texas A&M advances to super regionals with 15-9 marathon win over TCU</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/victims-of-shooting-near-centerville-identified/article_fe5b3a50-e3a3-11ec-b5e4-e3e5c4cad649.html#tracking-source=in-article-popular">Victims of shooting near Centerville identified</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/baseball/southern-california-pitcher-carson-lambert-to-transfer-to-texas-a-m/article_b620695a-e6db-11ec-a639-db78fbc967c6.html#tracking-source=in-article-popular">Southern California pitcher Carson Lambert to transfer to Texas A&M</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/softball/texas-a-m-announces-the-hiring-of-arizona-state-softball-coach-trisha-ford/article_cd4c7f9e-e62f-11ec-a2ca-0b290b3a2419.html#tracking-source=in-article-popular">Texas A&M announces the hiring of Arizona State softball coach Trisha Ford</a></li>
                            
                                <li style="display:none"><a href="/news/national/uvalde-teacher-who-lost-all-11-kids-in-his-classroom-describes-chilling-scene/article_2d2c3577-cdaa-5328-9dfd-b2115def56a3.html#tracking-source=in-article-popular">Uvalde teacher who lost all 11 kids in his classroom describes chilling scene</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/baseball/austin-bosts-blast-puts-texas-a-m-baseball-team-in-college-station-regional-final/article_1d9288fa-e486-11ec-b6c6-47cdf53ea7b5.html#tracking-source=in-article-popular">Austin Bost's blast puts Texas A&M baseball team in College Station Regional final</a></li>
                            
                                <li style="display:none"><a href="/news/national/stepfather-guilty-of-child-abuse-after-florida-restaurant-employee-saves-boy-with-note/article_a264b6a8-4323-5e3d-bb2d-11135a83c1d2.html#tracking-source=in-article-popular">Stepfather guilty of child abuse after Florida restaurant employee saves boy with note</a></li>
                            
                                <li style="display:none"><a href="/news/local/bryan-isd-all-a-honor-roll-june-9-2022/article_089c2b58-e6a3-11ec-a22c-ab1e1c48c091.html#tracking-source=in-article-popular">Bryan ISD All-A Honor Roll: June 9, 2022</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/bryan-school-district-approves-new-campus-leaders/article_5b53f814-e5f7-11ec-adff-1f9b118ac5de.html#tracking-source=in-article-popular">Bryan school district approves new campus leaders</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>State averages ranged from $6.43 a gallon in California to $4.52 in Mississippi.</p></div><div class="lee-article-text"><h3>Why is this happening?</h3></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Several factors are coming together to push gasoline prices higher.</p></div><div class="lee-article-text"><p>Global oil prices have been rising — unevenly, but sharply overall — since December. The price of international crude has roughly doubled in that time, with the U.S. benchmark rising nearly as much, closing Friday at more than $120 a barrel.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2351389" class="tncms-block"></div></div><div class="lee-article-text"><p>Russia's invasion of Ukraine and the resulting sanctions by the United States and its allies have contributed to the rise. Russia is a leading oil producer.</p></div><div class="lee-article-text"><p>The United States is the world's largest oil producer, but U.S. capacity to turn oil into gasoline is down 900,000 barrels of oil per day since the end of 2019, according to the Energy Department.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Tighter oil and gasoline supplies are hitting as energy consumption rises because of the economic recovery.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Finally, Americans typically drive more starting around Memorial Day, adding to the demand for gasoline.</p></div><div class="lee-article-text"><h3>What can be done to get more oil?</h3></div><div class="lee-article-text"><p>Analysts say there are no quick fixes; it's a matter of supply and demand, and supply can't be ramped up overnight.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2351386" class="tncms-block"></div></div><div class="lee-article-text"><p>If anything, the global oil supply will grow tighter as sanctions against Russia take hold. European Union leaders have vowed to ban most Russian oil by the end of this year.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The U.S. has already imposed a ban even as Biden acknowledged it would affect American consumers. He said the ban was necessary so that the U.S. does not subsidize Russia’s war in Ukraine. “Defending freedom is going to cost,” he declared.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The U.S. could ask Saudi Arabia, Venezuela or Iran to help pick up the slack for the expected drop in Russian oil production, but each of those options carries its own moral and political calculations.</p></div><div class="lee-article-text"><p>Republicans have called on Biden to help increase domestic oil production — for example, by allowing drilling on more federal lands and offshore, or reversing his decision to revoke a permit for a pipeline that could carry Canadian oil to Gulf Coast refineries.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>However, many Democrats and environmentalists would howl if Biden took those steps, which they say would undercut efforts to limit climate change. Even if Biden ignored a big faction of his own party, it would be months or years before those measures could lead to more gasoline at U.S. service stations.</p></div><div class="lee-article-text"><p>At the end of March, Biden announced another tapping of the nation's Strategic Petroleum Reserve to bring down gasoline prices. The average price per gallon has jumped 77 cents since then, which analysts say is partly because of a refining squeeze.</p></div><div class="lee-article-text"><h3>Why is US refining down?</h3></div><div class="lee-article-text"><p>Some refineries that produce gasoline, jet fuel, diesel and other petroleum products shut down during the first year of the pandemic, when demand collapsed. While a few are expected to boost capacity in the next year or so, others are reluctant to invest in new facilities because the transition to electric vehicles will reduce demand for gasoline over the long run.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The owner of one of the nation’s largest refineries, in Houston, announced in April that it will close the facility by the end of next year.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Who is hurting?</h3></div><div class="lee-article-text"><p>Higher energy prices hit lower-income families the hardest. Workers in retail and the fast-food industry can't work from home — they must commute by car or public transportation.</p></div><div class="lee-article-text"><p>The National Energy Assistance Directors Association estimates that the 20% of families with the lowest income could be spending 38% of their income on energy including gasoline this year, up from 27% in 2020.</p></div><div class="lee-article-text"><h3>When will it end?</h3></div><div class="lee-article-text"><p>It could be up to motorists themselves — by driving less, they would reduce demand and put downward pressure on prices.</p></div><div class="lee-article-text"><p>“There has got to be some point where people start cutting back, I just don't know what the magic point is,” said Patrick De Haan, an analyst for the gas-shopping app GasBuddy. “Is it going to be $5? Is it going to be $6, or $7? That's the million-dollar question that nobody knows.”</p></div><div class="lee-article-text"><h3>How are drivers coping?</h3></div><div class="lee-article-text"><p>On Saturday morning at a BP station in Brooklyn, New York, computer worker Nick Schaffzin blamed Putin for the $5.45 per gallon he was shelling out and said he will make sacrifices to pay the price.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/news/national" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“You just cut back on some other things — vacations, discretionary stuff, stuff that's nice to have but you don't need,” he said. "Gas you need.”</p></div><div class="lee-article-text"><p>At the same station, George Chen said he will have to raise the prices he charges his customers for film production to cover the gas he burns driving around New York City. He acknowledged that others aren't so fortunate.</p></div><div class="lee-article-text"><p>“It's going to be painful for people who don't get pay increases right away,” he said. ”I can only imagine the families who can't afford it."</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_v1G7Rtix');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-bottom" twt-comment-count="https://theeagle.com/news/national/several-factors-are-converging-to-push-gas-prices-higher/article_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html" twt-article-id="6f8e17dc-e9e0-11ec-a1f8-17739eac6a19">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=6f8e17dc-e9e0-11ec-a1f8-17739eac6a19")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6f8e17dc-e9e0-11ec-a1f8-17739eac6a19-bottom").innerHTML = openWeb.messages_count['6f8e17dc-e9e0-11ec-a1f8-17739eac6a19'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22gas%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gas label label-default" data-tncms-track-dmp='search: gas'>Gas</a>
            </li> <li>
                <a href="/search/?k=%22price%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22oil%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-oil label label-default" data-tncms-track-dmp='search: oil'>Oil</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-u_s_ label label-default" data-tncms-track-dmp='search: u_s_'>U.s.</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22russia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-russia label label-default" data-tncms-track-dmp='search: russia'>Russia</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=06.11.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-2d2c3577-cdaa-5328-9dfd-b2115def56a3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d2c3577-cdaa-5328-9dfd-b2115def56a3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/uvalde-teacher-who-lost-all-11-kids-in-his-classroom-describes-chilling-scene/article_2d2c3577-cdaa-5328-9dfd-b2115def56a3.html" class="tnt-asset-link"  aria-label="Uvalde teacher who lost all 11 kids in his classroom describes chilling scene">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Uvalde teacher who lost all 11 kids in his classroom describes chilling scene"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/d2/2d2c3577-cdaa-5328-9dfd-b2115def56a3/629f5a5c21137.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/uvalde-teacher-who-lost-all-11-kids-in-his-classroom-describes-chilling-scene/article_2d2c3577-cdaa-5328-9dfd-b2115def56a3.html" class="tnt-asset-link" aria-label="Uvalde teacher who lost all 11 kids in his classroom describes chilling scene">
        
        
            Uvalde teacher who lost all 11 kids in his classroom describes chilling scene</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"The kids started asking out loud, 'Mr. Reyes, what is going on?'" Teacher of 11 children who were killed in Uvalde shooting describes tragic events.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a264b6a8-4323-5e3d-bb2d-11135a83c1d2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a264b6a8-4323-5e3d-bb2d-11135a83c1d2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/stepfather-guilty-of-child-abuse-after-florida-restaurant-employee-saves-boy-with-note/article_a264b6a8-4323-5e3d-bb2d-11135a83c1d2.html" class="tnt-asset-link"  aria-label="Stepfather guilty of child abuse after Florida restaurant employee saves boy with note">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stepfather guilty of child abuse after Florida restaurant employee saves boy with note"
                            class="img-responsive lazyload ap-photo full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/26/a264b6a8-4323-5e3d-bb2d-11135a83c1d2/62a20b64181ce.preview.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/stepfather-guilty-of-child-abuse-after-florida-restaurant-employee-saves-boy-with-note/article_a264b6a8-4323-5e3d-bb2d-11135a83c1d2.html" class="tnt-asset-link" aria-label="Stepfather guilty of child abuse after Florida restaurant employee saves boy with note">
        
        
            Stepfather guilty of child abuse after Florida restaurant employee saves boy with note</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The employee stood behind the boy's parents and held up a note asking the boy if he was OK. He wasn't.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a43d8eb6-cf95-5ac6-95bc-b5a06f149524" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a43d8eb6-cf95-5ac6-95bc-b5a06f149524 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/baby-holly-vanished-after-her-parents-murder-in-texas-she-s-found-alive-living-in/article_a43d8eb6-cf95-5ac6-95bc-b5a06f149524.html" class="tnt-asset-link"  aria-label="'Baby Holly' vanished after her parents’ murder in Texas. She’s found alive living in Oklahoma 40 years later">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Baby Holly' vanished after her parents’ murder in Texas. She’s found alive living in Oklahoma 40 years later"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/43/a43d8eb6-cf95-5ac6-95bc-b5a06f149524/62a2357e9bde2.preview.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/baby-holly-vanished-after-her-parents-murder-in-texas-she-s-found-alive-living-in/article_a43d8eb6-cf95-5ac6-95bc-b5a06f149524.html" class="tnt-asset-link" aria-label="'Baby Holly' vanished after her parents’ murder in Texas. She’s found alive living in Oklahoma 40 years later">
        
        
            'Baby Holly' vanished after her parents’ murder in Texas. She’s found alive living in Oklahoma 40 years later</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Holly is now 42 years old and has been in contact with her extended biological family. She currently lives in Oklahoma, the Houston Chronicle reported.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-163720fd-9b40-59fd-b6fe-2567c109fd36" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-163720fd-9b40-59fd-b6fe-2567c109fd36 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/police-tennessee-shooting-leads-to-3-dead-14-injured/article_163720fd-9b40-59fd-b6fe-2567c109fd36.html" class="tnt-asset-link"  aria-label="Police: Tennessee shooting leads to 3 dead, 14 injured">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Tennessee shooting leads to 3 dead, 14 injured"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/63/163720fd-9b40-59fd-b6fe-2567c109fd36/629cd3a021634.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/police-tennessee-shooting-leads-to-3-dead-14-injured/article_163720fd-9b40-59fd-b6fe-2567c109fd36.html" class="tnt-asset-link" aria-label="Police: Tennessee shooting leads to 3 dead, 14 injured">
        
        
            Police: Tennessee shooting leads to 3 dead, 14 injured</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Chattanooga Police Chief Celeste Murphy said during a press conference that 14 people were hit by gunfire early Sunday and three were hit by vehicles while trying to flee the scene.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-15010e74-1b10-52a3-913a-369c8b5295ba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15010e74-1b10-52a3-913a-369c8b5295ba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/i-m-not-jumping-in-after-you-man-drowns-as-police-watch-at-arizona-town/article_15010e74-1b10-52a3-913a-369c8b5295ba.html" class="tnt-asset-link"  aria-label="‘I’m not jumping in after you.’ Man drowns as police watch at Arizona town lake">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘I’m not jumping in after you.’ Man drowns as police watch at Arizona town lake"
                            class="img-responsive lazyload ap-photo full default"
                            width="577"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/50/15010e74-1b10-52a3-913a-369c8b5295ba/629e35b332615.preview.jpg?crop=577%2C325%2C0%2C3&resize=577%2C325&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/i-m-not-jumping-in-after-you-man-drowns-as-police-watch-at-arizona-town/article_15010e74-1b10-52a3-913a-369c8b5295ba.html" class="tnt-asset-link" aria-label="‘I’m not jumping in after you.’ Man drowns as police watch at Arizona town lake">
        
        
            ‘I’m not jumping in after you.’ Man drowns as police watch at Arizona town lake</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“Please help me,” the man begged, according to a transcript. “Please please please.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-94e21d48-607b-5c21-9a5f-b8b1b14a9322" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94e21d48-607b-5c21-9a5f-b8b1b14a9322 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/target-slashes-prices-cuts-vendor-orders-amid-spending-shift-by-americans/article_94e21d48-607b-5c21-9a5f-b8b1b14a9322.html" class="tnt-asset-link"  aria-label="Target slashes prices, cuts vendor orders amid spending shift by Americans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Target slashes prices, cuts vendor orders amid spending shift by Americans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/4e/94e21d48-607b-5c21-9a5f-b8b1b14a9322/62a294b922996.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/target-slashes-prices-cuts-vendor-orders-amid-spending-shift-by-americans/article_94e21d48-607b-5c21-9a5f-b8b1b14a9322.html" class="tnt-asset-link" aria-label="Target slashes prices, cuts vendor orders amid spending shift by Americans">
        
        
            Target slashes prices, cuts vendor orders amid spending shift by Americans</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Retailers are cutting some prices to clear out amassed inventory. Here's what you should know.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-146bcdb5-65b6-5e0e-ba4e-dee5f4717afe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-146bcdb5-65b6-5e0e-ba4e-dee5f4717afe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/3-dead-11-wounded-in-downtown-philadelphia-shooting/article_146bcdb5-65b6-5e0e-ba4e-dee5f4717afe.html" class="tnt-asset-link"  aria-label="3 dead, 11 wounded in downtown Philadelphia shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 dead, 11 wounded in downtown Philadelphia shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/46/146bcdb5-65b6-5e0e-ba4e-dee5f4717afe/629cc4c5d80a3.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/3-dead-11-wounded-in-downtown-philadelphia-shooting/article_146bcdb5-65b6-5e0e-ba4e-dee5f4717afe.html" class="tnt-asset-link" aria-label="3 dead, 11 wounded in downtown Philadelphia shooting">
        
        
            3 dead, 11 wounded in downtown Philadelphia shooting</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities say gunfire killed three people and wounded at least 11 others in one of downtown Philadelphia's most popular entertainment districts late Saturday night.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-37f5e918-3c08-5cd4-aad4-dddde1a64833" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37f5e918-3c08-5cd4-aad4-dddde1a64833 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/us-lifts-covid-19-test-requirement-for-international-travel/article_37f5e918-3c08-5cd4-aad4-dddde1a64833.html" class="tnt-asset-link"  aria-label="US lifts COVID-19 test requirement for international travel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US lifts COVID-19 test requirement for international travel"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/7f/37f5e918-3c08-5cd4-aad4-dddde1a64833/62a34ee48f605.preview.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/us-lifts-covid-19-test-requirement-for-international-travel/article_37f5e918-3c08-5cd4-aad4-dddde1a64833.html" class="tnt-asset-link" aria-label="US lifts COVID-19 test requirement for international travel">
        
        
            US lifts COVID-19 test requirement for international travel</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Biden administration is lifting its requirement that international air travelers to the U.S. take a COVID-19 test within a day before boarding.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7c46c5a4-7e78-52c1-83c0-eebb64f57861" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7c46c5a4-7e78-52c1-83c0-eebb64f57861 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/governor-up-to-3-dead-trooper-wounded-in-maryland-shooting/article_7c46c5a4-7e78-52c1-83c0-eebb64f57861.html" class="tnt-asset-link"  aria-label="Governor: Up to 3 dead, trooper wounded in Maryland shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Governor: Up to 3 dead, trooper wounded in Maryland shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/c4/7c46c5a4-7e78-52c1-83c0-eebb64f57861/62a26ae361e10.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/governor-up-to-3-dead-trooper-wounded-in-maryland-shooting/article_7c46c5a4-7e78-52c1-83c0-eebb64f57861.html" class="tnt-asset-link" aria-label="Governor: Up to 3 dead, trooper wounded in Maryland shooting">
        
        
            Governor: Up to 3 dead, trooper wounded in Maryland shooting</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities say a shooting in western Maryland has left multiple victims, and the state's governor says a state trooper was shot and wounded by the suspect in the pursuit that followed.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-199a8887-b0a3-5682-9ad9-5edb57c9d052" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-199a8887-b0a3-5682-9ad9-5edb57c9d052 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/10-year-old-florida-girl-arrested-after-fatally-shooting-woman-fighting-with-her-mom-police/article_199a8887-b0a3-5682-9ad9-5edb57c9d052.html" class="tnt-asset-link"  aria-label="10-year-old Florida girl arrested after fatally shooting woman fighting with her mom, police say">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="10-year-old Florida girl arrested after fatally shooting woman fighting with her mom, police say"
                            class="img-responsive lazyload ap-photo full default"
                            width="1800"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/99/199a8887-b0a3-5682-9ad9-5edb57c9d052/62a295fd2eab2.preview.jpg?crop=1800%2C1013%2C0%2C0&resize=1800%2C1013&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/10-year-old-florida-girl-arrested-after-fatally-shooting-woman-fighting-with-her-mom-police/article_199a8887-b0a3-5682-9ad9-5edb57c9d052.html" class="tnt-asset-link" aria-label="10-year-old Florida girl arrested after fatally shooting woman fighting with her mom, police say">
        
        
            10-year-old Florida girl arrested after fatally shooting woman fighting with her mom, police say</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The child then allegedly yelled "she shouldn't have hit my momma," the boyfriend told police.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2351902" class="tncms-block"></div><div id="tncms-block-2351755" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2351755" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2351755 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-7537debd-0901-5a7f-81ce-cfd7035136a1" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7537debd-0901-5a7f-81ce-cfd7035136a1 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="remote"  data-projection="" ><video width="1920" height="1080" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/53/7537debd-0901-5a7f-81ce-cfd7035136a1/62a391682b0c5.image.jpg?resize=1920%2C1080" id="video-player-2351755-7537debd-0901-5a7f-81ce-cfd7035136a1" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/theeagle.com&amp;description_url=http%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&amp;tfcd=0&amp;npa=0&amp;sz=400x300%7C640x480&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator=" data-uuid="7537debd-0901-5a7f-81ce-cfd7035136a1" data-title="Mudslide causes destruction in southern China city" data-provider="remote" data-duration="53" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/theeagle.com&amp;description_url=http%3A%2F%2Ftheeagle.com%2Fnews%2Fnational%2Farticle_6f8e17dc-e9e0-11ec-a1f8-17739eac6a19.html&amp;tfcd=0&amp;npa=0&amp;sz=400x300%7C640x480&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator="><source src="https://cdn.jwplayer.com/videos/GsqkzFm5-125KfiLr.mp4" type="video/mp4"></source></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Mudslide causes destruction in southern China city",
                "description": "Seven were killed in a mudslide caused by heavy rain in the city of Beiliu in the Guangxi Zhuang Autonomous Region of China on June 9. Houses and streets were submerged by the muddy water.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/7/53/7537debd-0901-5a7f-81ce-cfd7035136a1/62a391682b0c5.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-06-10T20:15:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/mudslide-causes-destruction-in-southern-china-city/video_7537debd-0901-5a7f-81ce-cfd7035136a1.html" class="tnt-asset-link" aria-label="Mudslide causes destruction in southern China city">
        
        
            Mudslide causes destruction in southern China city</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3b1c7b96-50b0-500e-bbe0-9b00322f9eeb" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3b1c7b96-50b0-500e-bbe0-9b00322f9eeb media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/a-mothers-love-is-heard-through-a-build-a-bear-stuffed-animal/video_3b1c7b96-50b0-500e-bbe0-9b00322f9eeb.html" class="tnt-asset-link"  aria-label="A mother's love is heard through a Build-A-Bear stuffed animal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A mother's love is heard through a Build-A-Bear stuffed animal"
                            class="img-responsive lazyload ap-photo full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/b1/3b1c7b96-50b0-500e-bbe0-9b00322f9eeb/62a371d8e9f29.image.jpg?crop=300%2C169%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/b1/3b1c7b96-50b0-500e-bbe0-9b00322f9eeb/62a371d8e9f29.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/b1/3b1c7b96-50b0-500e-bbe0-9b00322f9eeb/62a371d8e9f29.image.jpg?crop=300%2C169%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/3/b1/3b1c7b96-50b0-500e-bbe0-9b00322f9eeb/62a371d8e9f29.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/a-mothers-love-is-heard-through-a-build-a-bear-stuffed-animal/video_3b1c7b96-50b0-500e-bbe0-9b00322f9eeb.html" class="tnt-asset-link" aria-label="A mother's love is heard through a Build-A-Bear stuffed animal">
        
        
            A mother's love is heard through a Build-A-Bear stuffed animal</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3b1c7b96-50b0-500e-bbe0-9b00322f9eeb" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/a-mothers-love-is-heard-through-a-build-a-bear-stuffed-animal/video_3b1c7b96-50b0-500e-bbe0-9b00322f9eeb.html" class="tnt-asset-link" aria-label="A mother's love is heard through a Build-A-Bear stuffed animal">
        
        
            A mother's love is heard through a Build-A-Bear stuffed animal</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e87e68d6-1c5d-5c37-83f3-bc3a2b01b962" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e87e68d6-1c5d-5c37-83f3-bc3a2b01b962 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/national-gas-price-average-surges-to-record-5-a-gallon/video_e87e68d6-1c5d-5c37-83f3-bc3a2b01b962.html" class="tnt-asset-link"  aria-label="National Gas Price Average Surges To Record $5 A Gallon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="National Gas Price Average Surges To Record $5 A Gallon"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/e/87/e87e68d6-1c5d-5c37-83f3-bc3a2b01b962/62a46b3ea9983.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/national-gas-price-average-surges-to-record-5-a-gallon/video_e87e68d6-1c5d-5c37-83f3-bc3a2b01b962.html" class="tnt-asset-link" aria-label="National Gas Price Average Surges To Record $5 A Gallon">
        
        
            National Gas Price Average Surges To Record $5 A Gallon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e87e68d6-1c5d-5c37-83f3-bc3a2b01b962" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/national-gas-price-average-surges-to-record-5-a-gallon/video_e87e68d6-1c5d-5c37-83f3-bc3a2b01b962.html" class="tnt-asset-link" aria-label="National Gas Price Average Surges To Record $5 A Gallon">
        
        
            National Gas Price Average Surges To Record $5 A Gallon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-56fceafc-2fca-5c78-a436-5ad7185f4295" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-56fceafc-2fca-5c78-a436-5ad7185f4295 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/iraqis-cool-off-as-heat-wave-scorches-the-country/video_56fceafc-2fca-5c78-a436-5ad7185f4295.html" class="tnt-asset-link"  aria-label="Iraqis cool off as heat wave scorches the country">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iraqis cool off as heat wave scorches the country"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/5/6f/56fceafc-2fca-5c78-a436-5ad7185f4295/62a36e56028c8.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/iraqis-cool-off-as-heat-wave-scorches-the-country/video_56fceafc-2fca-5c78-a436-5ad7185f4295.html" class="tnt-asset-link" aria-label="Iraqis cool off as heat wave scorches the country">
        
        
            Iraqis cool off as heat wave scorches the country</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-56fceafc-2fca-5c78-a436-5ad7185f4295" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/iraqis-cool-off-as-heat-wave-scorches-the-country/video_56fceafc-2fca-5c78-a436-5ad7185f4295.html" class="tnt-asset-link" aria-label="Iraqis cool off as heat wave scorches the country">
        
        
            Iraqis cool off as heat wave scorches the country</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-adc21b2e-e9e1-11ec-911c-63190dcf4575" class="modal fullscreen in modal-image image-default modal-adc21b2e-e9e1-11ec-911c-63190dcf4575" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=640%2C458 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=990%2C708 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1035%2C740 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1200%2C858 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1333%2C953 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1476%2C1055 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/dc/adc21b2e-e9e1-11ec-911c-63190dcf4575/62a52b2d55cf1.image.jpg?resize=1702%2C1217 2008w"
                        sizes="100vw"
                        
                        width="1702"
                        height="1217"
                        alt="Gas Prices Colorado"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-adc21b2e-e9e1-11ec-911c-63190dcf4575" data-target=".caption-inner-modal-image-adc21b2e-e9e1-11ec-911c-63190dcf4575">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-adc21b2e-e9e1-11ec-911c-63190dcf4575 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Prices per gallon are displayed over labels of various grades of gasoline at a Shell station Thursday in Littleton, Colo. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-adc21b2e-e9e1-11ec-911c-63190dcf4575" class="tnt-byline asset-byline"  >
            DAVID ZALUBOWSKI, ASSOCIATED PRESS
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fgas-prices-colorado%2Fimage_adc21b2e-e9e1-11ec-911c-63190dcf4575.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gas-prices-colorado/image_adc21b2e-e9e1-11ec-911c-63190dcf4575.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gas%20Prices%20Colorado&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fgas-prices-colorado%2Fimage_adc21b2e-e9e1-11ec-911c-63190dcf4575.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gas-prices-colorado/image_adc21b2e-e9e1-11ec-911c-63190dcf4575.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/gas-prices-colorado/image_adc21b2e-e9e1-11ec-911c-63190dcf4575.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gas-prices-colorado/image_adc21b2e-e9e1-11ec-911c-63190dcf4575.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/adc21b2e-e9e1-11ec-911c-63190dcf4575" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Gas%20Prices%20Colorado&body=https%3A%2F%2Ftheeagle.com%2Fgas-prices-colorado%2Fimage_adc21b2e-e9e1-11ec-911c-63190dcf4575.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gas-prices-colorado/image_adc21b2e-e9e1-11ec-911c-63190dcf4575.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"adc21b2e-e9e1-11ec-911c-63190dcf4575"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-adc21b2e-e9e1-11ec-911c-63190dcf4575-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adc21b2e-e9e1-11ec-911c-63190dcf4575" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="adc21b2e-e9e1-11ec-911c-63190dcf4575" class="save-list-adc21b2e-e9e1-11ec-911c-63190dcf4575-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adc21b2e-e9e1-11ec-911c-63190dcf4575" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-adc21b2e-e9e1-11ec-911c-63190dcf4575 img { max-height: 837px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2351410" class="tncms-block site-follow-us branding-links"><div id="follow-links-2351410" class="follow-links display-small default">
    
    <section id="block-2351410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-land-and-livestock-post"  href="/news/agriculture/" ><span class="nav-label">Land and Livestock Post</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-myaggienation"  href="https://www.myaggienation.com/"  target="_blank" rel="noopener"><span class="nav-label">MyAggieNation</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" ><span class="nav-label">Rack Locations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="/photo_sales/" ><span class="nav-label">Purchase Photos</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Eagle</a>, 1729 Briarcrest Drive Bryan, TX 77802
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weekend">
                                <h4>Weekend Things to Do</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-weekend" class="switch-input" title="topic-weekend" name="topic-weekend" data-topic="weekend" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6f8e17dc-e9e0-11ec-a1f8-17739eac6a19")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1654844578"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=061120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414177"></script></body>
</html>