
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theeagle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-12-07 18:26:51" />
<meta name="tncms-access-criteria" content="{&quot;faff87de-9025-11ec-8a86-c30a331c430b&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;ee511fca-9025-11ec-8a86-eb5263d4a2a0&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;],&quot;e09c2596-9025-11ec-8a86-1facd1e62d81&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;d076506a-9025-11ec-8a86-9f9949bc15ec&quot;:[],&quot;c562b2a4-9025-11ec-8a86-f31ab37f6278&quot;:[],&quot;ba8b404e-9025-11ec-8a86-0bb16eaa0e0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;a0344010-9025-11ec-8a86-933fb3efd152&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;8ee2c034-9025-11ec-8a86-27279969b9b9&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;e6c9d27a-9024-11ec-8a86-db8bf1ad0d0f&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;0e86a306-9025-11ec-8a86-e351256157e4&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;98866696-9024-11ec-8a86-a7774cef2859&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;],&quot;64bbd45e-9024-11ec-8a86-53480734691a&quot;:[&quot;8e4e6270-9022-11ec-8a86-6f731fe8effc&quot;,&quot;9911fa50-9022-11ec-8a86-5b9ee74ff538&quot;]}" />
<meta name="tncms-criteria-ids" content="8e4e6270-9022-11ec-8a86-6f731fe8effc,9911fa50-9022-11ec-8a86-5b9ee74ff538" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="74e21dce-7661-11ed-801e-0fa489793732" />
<meta name="keywords" content="rosemary, plant, botany, agriculture, gardening, food, biology, vegetable, cyclamen, thanksgiving cactus, berry, shrub" />
<meta name="news_keywords" content="rosemary, plant, botany, agriculture, gardening, food, biology, vegetable, cyclamen, thanksgiving cactus, berry, shrub" />
<meta name="description" content="This almost balmy weather can lead us to forget that winter is soon to arrive if past seasons are considered. Here are some timely gardening activities for this week both" />
<meta name="author" content="SKIP RICHTER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="WgWmjfAia_cKug-GJHjt3-1jizgm2vyqiCdhSniiLk0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Skip Richter column: Winter is coming gardeners so be prepared" />
<meta property="og:description" content="This almost balmy weather can lead us to forget that winter is soon to arrive if past seasons are considered. Here are some timely gardening activities for this week both" />
<meta property="og:site_name" content="The Eagle" />
<meta property="og:section" content="Garden &amp; Landscape" />
<meta property="fb:app_id" content="203356959790532" />
<meta property="article:publisher" content="https://www.facebook.com/bcseagle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theeagle" />
<meta name="twitter:image:alt" content="Skip Richter column" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1670313706"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/features.css?_dc=1670313706"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1669129839"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<style>/*<![CDATA[*/ .follow-links-2351446 li { margin-right: 1px; padding: 0; } .follow-links-2351446 li a, .follow-links-2351446 li a:focus, .follow-links-2351446 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2351446 li a:hover { text-decoration: none; } .follow-links-2351446 li a.fb,.follow-links-2351446 li a.fb:hover { color: #3A59A5; } .follow-links-2351446 li a.tw,.follow-links-2351446 li a.tw:hover { color: #46C8F9; } .follow-links-2351446 li a.is,.follow-links-2351446 li a.is:hover { color: #D4C4A2; } #block-2351665 .card .card-image-full { width: 100%; } #block-2351665 #card-showcase-1a020a26-5a8b-55ff-bad3-0436991ed515 .showcase-box { width: 24% } #block-2351665 #card-showcase-8d3c4b83-84bb-5fe3-a137-25a3a63a2894 .showcase-box { width: 24% } #block-2351665 #card-showcase-87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d .showcase-box { width: 24% } #block-2351665 #card-showcase-fa08297e-10ae-57f0-a559-77a7d7b35a54 .showcase-box { width: 24% } .follow-links-2351410 li { margin-right: 1px; padding: 0; } .follow-links-2351410 li a, .follow-links-2351410 li a:focus, .follow-links-2351410 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2351410 li a:hover { text-decoration: none; } .follow-links-2351410 li a.fb,.follow-links-2351410 li a.fb:hover { color: #3A59A5; } .follow-links-2351410 li a.tw,.follow-links-2351410 li a.tw:hover { color: #46C8F9; } .follow-links-2351410 li a.is,.follow-links-2351410 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/theeagle.com\/lifestyles\/home-and-garden\/garden-and-landscape\/skip-richter-column-winter-is-coming-gardeners-so-be-prepared\/article_74e21dce-7661-11ed-801e-0fa489793732.html"},"content":{"id":"74e21dce-7661-11ed-801e-0fa489793732","title":"Skip Richter column: Winter is coming gardeners so be prepared","type":"article","published_time":"2022-12-08T19:00:00Z","tags":["rosemary","plant","botany","agriculture","gardening","food","biology","vegetable","cyclamen","thanksgiving cactus","berry","shrub"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["lifestyles\/home-and-garden\/garden-and-landscape","news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":683},"byline":"SKIP RICHTER"},"product":{"version":"1.65.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"74e21dce-7661-11ed-801e-0fa489793732","app":"editorial","ga_page":"\/lifestyles\/home-and-garden\/garden-and-landscape\/article_74e21dce-7661-11ed-801e-0fa489793732.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":291}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '74e21dce-7661-11ed-801e-0fa489793732'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theeagle.com.js?_dc=120814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=120814"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["rosemary","plant","botany","agriculture","gardening","food","biology","vegetable","cyclamen","thanksgiving cactus"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&gdfp_req=1&iu=/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&cust_params=k%3Drosemary%2C%20plant%2C%20botany%2C%20agriculture%2C%20gardening%2C%20food%2C%20biology%2C%20vegetable%2C%20cyclamen%2C%20thanksgiving%20cactus%2C%20berry%2C%20shrub%26v%3Dfield59%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '882442174282'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1668758584"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1670313706"></script>

            
            <title>Skip Richter column: Winter is coming gardeners so be prepared</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theeagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/4ca51d00-f9f5-11e6-8c93-136d10e05f5c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Skip Richter column: Winter is coming gardeners so be prepared" href="http://theeagle.com/search/?f=rss&amp;t=article&amp;c=lifestyles/home-and-garden/garden-and-landscape&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-74e21dce-7661-11ed-801e-0fa489793732  section-lifestyles section-home-and-garden section-garden-and-landscape type-article infinity-disabled" data-path="/lifestyles/home-and-garden/garden-and-landscape">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&amp;townnews.content.id=74e21dce-7661-11ed-801e-0fa489793732&amp;townnews.content.title=Skip+Richter+column%3A+Winter+is+coming+gardeners+so+be+prepared&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-08T19%3A00%3A00Z&amp;townnews.content.tags.0=rosemary&amp;townnews.content.tags.1=plant&amp;townnews.content.tags.2=botany&amp;townnews.content.tags.3=agriculture&amp;townnews.content.tags.4=gardening&amp;townnews.content.tags.5=food&amp;townnews.content.tags.6=biology&amp;townnews.content.tags.7=vegetable&amp;townnews.content.tags.8=cyclamen&amp;townnews.content.tags.9=thanksgiving+cactus&amp;townnews.content.tags.10=berry&amp;townnews.content.tags.11=shrub&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=lifestyles%2Fhome-and-garden%2Fgarden-and-landscape&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=683&amp;townnews.content.byline=SKIP+RICHTER&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=74e21dce-7661-11ed-801e-0fa489793732&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=291" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/article_74e21dce-7661-11ed-801e-0fa489793732.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35495515-1","taxonomy_1":"lifestyles","taxonomy_2":"home-and-garden","taxonomy_3":"garden-and-landscape","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theeagle.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles,home-and-garden,garden-and-landscape","weather_temp":81,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"lifestyles\/home-and-garden\/garden-and-landscape","asset_sections":"lifestyles\/home-and-garden\/garden-and-landscape,news\/local","asset_id":"74e21dce-7661-11ed-801e-0fa489793732","asset_headline":"Skip Richter column: Winter is coming gardeners so be prepared","asset_byline":"SKIP RICHTER","asset_pub_date":"12\/08\/2022","asset_pub_time":"1:00 pm","asset_pub_iso8601":"2022-12-08T13:00:00-06:00","asset_canonical":"https:\/\/theeagle.com\/lifestyles\/home-and-garden\/garden-and-landscape\/skip-richter-column-winter-is-coming-gardeners-so-be-prepared\/article_74e21dce-7661-11ed-801e-0fa489793732.html","asset_content_length":4056,"asset_related_length":2,"asset_has_video":"no","asset_tag_1":"rosemary","asset_tag_2":"plant","asset_tag_3":"botany","asset_tag_4":"agriculture","asset_tag_5":"gardening","asset_tag_6":"food","asset_tag_7":"biology","asset_tag_8":"vegetable","asset_tag_9":"cyclamen","asset_tag_10":"thanksgiving cactus","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://theeagle.com/users/signup/?referer_url=https%253A%252F%252Ftheeagle.com%252Flifestyles%252Fhome-and-garden%252Fgarden-and-landscape%252Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%252Farticle_74e21dce-7661-11ed-801e-0fa489793732.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-home-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-home-email-regwall,
            #pu-email-form-home-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-home-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-home-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-home-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-home-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-home-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-home-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-home-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-home-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-home-email-regwall .lead,
                #pu-email-form-home-email-regwall .email-desc_ { display: none; }
                #pu-email-form-home-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-home-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-home-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-home-email-regwall .disclaimer a {
                    color: #980b2d;
                    text-transform: uppercase;
                }
                #pu-email-form-home-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-home-email-regwall #pu-btn-home-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-home-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-home-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Make your house a home</h2>
                <p class="email-desc">For the holidays: Get inspiring home and gift ideas – sign up now!</p></div>

            <div id="email-error-home-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-home-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=home&ir=true">
                <input id="pu-list-home-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-home-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-home-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-home-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=12.08.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'home_garden';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-home-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-home-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-home-email-regwall').val(xList);
                        $('#pu-email-form-home-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'home-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-home-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-home-email-regwall').val() === '') {
                        $('#hp-home-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-home-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-home-email-regwall').val(),
                                'email': $('#pu-email-home-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2376',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-home-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-home-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-home-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-home-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'home-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-home-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-home-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #980b2d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theeagle.com/tncms/admin/editorial-asset/?edit=74e21dce-7661-11ed-801e-0fa489793732"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2352682" class="tncms-block"></div></div><form method="post" action="https://theeagle.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=77802">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">81&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theeagle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/crime/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-and-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State and Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-land-and-livestock-post" href="/news/agriculture/" >
                                    <span class="nav-label">Land and Livestock Post</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cartoons" href="/opinion/cartoons/" >
                                    <span class="nav-label">Cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-aggie-sports" href="/sports/college/aggiesports/" >
                                    <span class="nav-label">Aggie Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://theeagle.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_12379d7d-8fad-531f-bd4c-33864bf20d9e.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://theeagle.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_63f4d601-03e5-5cfa-a812-fcc752e638b2.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://theeagle.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_504a2d0b-9317-5f09-955d-90e17f019748.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-worship-directory" href="/lifestyles/worship-directory/" >
                                    <span class="nav-label">Worship Directory </span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://basic.newspapers.com/papers/#containing=bryan%20eagle"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brazos-360" href="/brazos360/" >
                                    <span class="nav-label">Brazos 360</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/legal_announcements/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faq" href="/site/faq.html" >
                                    <span class="nav-label">FAQ</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2351446" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2351446 follow-links default">
    
    <section id="block-2351446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Eagle" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theeagle.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://theeagle.com/users/login/?referer_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=theeagle.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theeagle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://theeagle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=77802">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">81&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/74e21dce-7661-11ed-801e-0fa489793732" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&body=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Skip Richter column: Winter is coming gardeners so be prepared</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-top" twt-comment-count="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" twt-article-id="74e21dce-7661-11ed-801e-0fa489793732">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=74e21dce-7661-11ed-801e-0fa489793732")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-top").innerHTML = openWeb.messages_count['74e21dce-7661-11ed-801e-0fa489793732'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/74e21dce-7661-11ed-801e-0fa489793732" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&body=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html', '[data-copy-inline-74e21dce-7661-11ed-801e-0fa489793732]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-74e21dce-7661-11ed-801e-0fa489793732
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-74e21dce-7661-11ed-801e-0fa489793732-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74e21dce-7661-11ed-801e-0fa489793732" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74e21dce-7661-11ed-801e-0fa489793732" class="save-list-74e21dce-7661-11ed-801e-0fa489793732-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74e21dce-7661-11ed-801e-0fa489793732" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617320" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2351884" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2351890" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-74e21dce-7661-11ed-801e-0fa489793732" class="asset article-default"  data-url="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?crop=1247%2C655%2C0%2C504&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Skip Richter column: Winter is coming gardeners so be prepared</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-74e21dce-7661-11ed-801e-0fa489793732" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            SKIP RICHTER
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-08T13:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-08T13:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-default" twt-comment-count="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" twt-article-id="74e21dce-7661-11ed-801e-0fa489793732">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=74e21dce-7661-11ed-801e-0fa489793732")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-default").innerHTML = openWeb.messages_count['74e21dce-7661-11ed-801e-0fa489793732'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-08T13:00:00-06:00">
    <meta itemprop="datePublished" content="2022-12-08T13:00:00-06:00">
    <meta itemprop="dateModified" content="2022-12-08T13:00:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="74e21dce-7661-11ed-801e-0fa489793732">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-74e21dce-7661-11ed-801e-0fa489793732" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-74e21dce-7661-11ed-801e-0fa489793732" class="carousel-inner"><div  class="item photo-407af81e-7664-11ed-998c-e3aebd307dff">
                            <div class="item-container">
                                <div data-track-object='{"title":"Skip Richter column: Winter is coming gardeners so be prepared","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html","uuid":"74e21dce-7661-11ed-801e-0fa489793732","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-407af81e-7664-11ed-998c-e3aebd307dff" data-instance="#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" data-target="#photo-carousel-74e21dce-7661-11ed-801e-0fa489793732" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500"
                    
                    alt="Skip Richter column"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74e21dce-7661-11ed-801e-0fa489793732 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hollies produce their fruit in fall and winter so now is a great time to plant shrubs. But make sure you are planting a female holly if you want berries.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-407af81e-7664-11ed-998c-e3aebd307dff" class="tnt-byline asset-byline"  >
            SKIP RICHTER PHOTOS
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-85cd54f2-7664-11ed-93cd-7fadc4a38bc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Skip Richter column: Winter is coming gardeners so be prepared","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html","uuid":"74e21dce-7661-11ed-801e-0fa489793732","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-85cd54f2-7664-11ed-93cd-7fadc4a38bc3" data-instance="#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" data-target="#photo-carousel-74e21dce-7661-11ed-801e-0fa489793732" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500"
                    
                    alt="Skip Richter column"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-74e21dce-7661-11ed-801e-0fa489793732 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cool-season veggies grow and produce well if protected from a hard freeze with a sheet or a dense type of rowcover fabric.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/74e21dce-7661-11ed-801e-0fa489793732" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Skip%20Richter%20column%3A%20Winter%20is%20coming%20gardeners%20so%20be%20prepared&body=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Fskip-richter-column-winter-is-coming-gardeners-so-be-prepared%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74e21dce-7661-11ed-801e-0fa489793732"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html', '[data-copy-inline-74e21dce-7661-11ed-801e-0fa489793732]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-74e21dce-7661-11ed-801e-0fa489793732
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-74e21dce-7661-11ed-801e-0fa489793732-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74e21dce-7661-11ed-801e-0fa489793732" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74e21dce-7661-11ed-801e-0fa489793732" class="save-list-74e21dce-7661-11ed-801e-0fa489793732-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74e21dce-7661-11ed-801e-0fa489793732" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-74e21dce-7661-11ed-801e-0fa489793732" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            SKIP RICHTER
        </span></div><div class="lee-article-text first-p"><p>This almost balmy weather can lead us to forget that winter is soon to arrive if past seasons are considered. Here are some timely gardening activities for this week both indoors and out.</p></div><div class="lee-article-text"><h3>Prepare beds for rose planting</h3></div><div class="lee-article-text"><p>If you plan on planting roses in mid-to-late winter it is best to prepare the beds now by mixing several inches of composted organic matter into the existing soil, or by purchasing a “bed mix” from a local soil yard.</p></div><div class="lee-article-text"><p>Roses need good drainage so building raised planting beds is usually a good idea. Make them several inches higher than you want them to be as they will settle considerably over time. Roses insist on lots of sunlight so select a location with at least six hours of sun exposure per day during the warm growing season.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Plant berry producing shrubs</h3></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/sports/high-school/football/college-station-stuffs-smithson-valley-on-final-play-for-26-21-win/article_c06454fe-7366-11ed-98e5-df58b90708cb.html#tracking-source=mp-in-article">College Station stuffs Smithson Valley on final play for 26-21 win</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/bryson-washington-s-late-score-sends-franklin-to-state-semifinals-with-24-21-win-over/article_6e9f518a-72be-11ed-a22f-8738b2f2b678.html#tracking-source=mp-in-article">Bryson Washington’s late score sends Franklin to state semifinals with 24-21 win over Columbus</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/a-m-consolidated-head-football-coach-lee-fedora-resigns/article_b9492b7c-726c-11ed-a80e-9777f6921c4e.html#tracking-source=mp-in-article">A&M Consolidated head football coach Lee Fedora resigns</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/four-more-aggies-enter-transfer-portal/article_e0e859c4-74d7-11ed-a1ea-53c694f9e118.html#tracking-source=mp-in-article">Four more Aggies enter transfer portal</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/texas-ag-ken-paxton-s-lawsuits-stymie-biden-agenda-on-immigration-and-health-care/article_26324e04-736b-11ed-abe6-27cf9ca6242b.html#tracking-source=mp-in-article">Texas AG Ken Paxton’s lawsuits stymie Biden agenda on immigration and health care</a></li>
                            
                                <li style="display:none"><a href="/entertainment/movies/kirstie-alley-emmy-winning-cheers-star-dies-at-71/article_c7026f28-7c1c-5802-8464-ba55783732fa.html#tracking-source=mp-in-article">Kirstie Alley, Emmy-winning 'Cheers' star, dies at 71</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/watch-now-highlights-from-college-station-smithson-valley/article_3d81ee64-736d-11ed-8d02-afb34ea6d359.html#tracking-source=mp-in-article">WATCH NOW: Highlights from College Station-Smithson Valley</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/what-s-the-latest-on-the-kidnapping-murder-of-athena-strand-in-north-texas-what/article_9423b4e2-736c-11ed-8f79-bb0f98eb0028.html#tracking-source=mp-in-article">What’s the latest on the kidnapping, murder of Athena Strand in North Texas? What we know</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/smithson-valley-football-teams-tight-knit-mentality-bringing-playoff-success/article_a02e6b44-71cb-11ed-ba18-ef518daa04ef.html#tracking-source=mp-in-article">Smithson Valley football team's tight-knit mentality bringing playoff success</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/faith-and-values/hundreds-of-texas-churches-seek-approval-to-leave-the-united-methodist-church-on-saturday/article_14f40104-729a-11ed-bd7c-dff22bfd2f5c.html#tracking-source=mp-in-article">Hundreds of Texas churches seek approval to leave the United Methodist Church on Saturday</a></li>
                            
                                <li style="display:none"><a href="/sports/college/aggiesports/football/texas-a-m-qb-haynes-king-cb-denver-harris-to-transfer/article_fed35d52-728a-11ed-84fd-7759a66f80fb.html#tracking-source=mp-in-article">Texas A&M QB Haynes King, CB Denver Harris to transfer</a></li>
                            
                                <li style="display:none"><a href="/news/local/dave-s-hot-chicken-to-open-friday-in-college-station/article_0286c004-7670-11ed-bf80-8be3f05c35ee.html#tracking-source=mp-in-article">Dave’s Hot Chicken to open Friday in College Station</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/offensive-line-key-ingredient-in-franklin-football-teams-formula-for-success/article_a5cbd100-703f-11ed-9235-cbcc5f64938e.html#tracking-source=mp-in-article">Offensive line key ingredient in Franklin football team's formula for success</a></li>
                            
                                <li style="display:none"><a href="/news/thousands-gather-to-see-lights-during-2022-christmas-in-the-park/article_e30a9bfc-72b8-11ed-9c43-9b3620bb07d7.html#tracking-source=mp-in-article">Thousands gather to see lights during 2022 Christmas in the Park</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/football/college-station-football-team-preparing-for-saturday-playoff-matchup/article_c828c956-728d-11ed-a221-97f7a64417fd.html#tracking-source=mp-in-article">College Station football team preparing for Saturday playoff matchup</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Shrubs that produce ornamental berries add beauty to the landscape. Many types, such as hollies, produce their fruit in fall and winter, a time when landscape color is limited. Now is a great time to plant shrubs.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2351389" class="tncms-block"></div></div><div class="lee-article-text"><p>Hollies have separate male and female plants so be sure you are getting female plants if you want berries. Ask your garden center professional whether what you are purchasing requires a male plant for pollination to ensure berry formation on the female plant you have chosen.</p></div><div class="lee-article-text"><h3>Remove tree stakes and wires</h3></div><div class="lee-article-text"><p>Trees that were planted and staked during the past winter through spring season should be well established by now and no longer require stakes and wires to restrict movement. Remove all wires and stakes to prevent injury to the trunk and to allow the trunk to move in the wind. This movement will result in a stronger trunk over time.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Prepare landscape tools and equipment</h3></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2351386" class="tncms-block"></div></div><div class="lee-article-text"><p>Drain gasoline from power tools and run the engine until fuel in the carburetor is used up before storing them for winter. Drain and store garden hoses. Remove soil from hoes, spades and shovels and coat the metal parts with a thin layer of oil to deter rust.</p></div><div class="lee-article-text"><p>For an added measure lightly sand any rough areas on the wooden handles and apply a coat of an oil suitable for wood. Tung oil works well for this purpose.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Extend the life of holiday plants</h3></div><div class="lee-article-text"><p>That poinsettia, Christmas or Thanksgiving cactus, cyclamen or rosemary can be kept happy and healthy with a little extra attention to light and watering. Keep these potted plants well-watered but not soggy. Set them in a sink to water and then allow them to drain well before replacing any foil pot wraps.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Place them in a very bright location during the daylight hours and they will stay beautiful throughout the holiday season. This is especially important for rosemary and holiday cactus since these plants can be kept and enjoyed for years to come.</p></div><div class="lee-article-text"><h3>Soggy soil is a death sentence for houseplants</h3></div><div class="lee-article-text"><p>Water houseplants carefully, especially during the winter months. They often stay too wet leading to root rot, fungus gnats and other plant problems. Feel the soil an inch or two below the surface. If it is still moist wait until it dries out a bit more to water.</p></div><div class="lee-article-text"><h3>Purchase seeds and seed starting supplies</h3></div><div class="lee-article-text"><p>Seed catalogue season is here and it will soon be time to start transplants of our warm-season vegetables and flowers. Now is a good time to purchase seeds and seed-starting supplies from one of our local garden centers or online while availability is still good.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Examples include growing media, seeding flats and heating mats. Special trays with clear plastic covers provide a moist seed germinating environment. Consider upgrading to an LED lighting panel with a spectrum designed for plants, not people.</p></div><div class="lee-article-text"><h3>Plant cool season veggies</h3></div><div class="lee-article-text"><p>We can continue to plant cole crops such as broccoli, cabbage, kohlrabi and collards. Other veggies to plant include radish, carrot, lettuce, spinach and turnips. If the weather remains mild to only moderately cold they will grow and produce well. Protect tender seedlings from a hard freeze with a sheet or a dense type of rowcover fabric.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Robert &ldquo;Skip&rdquo; Richter is the Texas A&amp;M AgriLife Extension horticulture agent for Brazos County. For local gardening information and events, visit <a href="http://brazosmg.com">brazosmg.com</a>. Gardening questions? Call Skip at 823-0129 or email <a href="mailto:rrichter@ag.tamu.edu">rrichter@ag.tamu.edu</a>.<!--p:BC TAG Body Copy Tagline--></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_v1G7Rtix');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-bottom" twt-comment-count="https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html" twt-article-id="74e21dce-7661-11ed-801e-0fa489793732">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_v1G7Rtix&posts_ids=74e21dce-7661-11ed-801e-0fa489793732")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-74e21dce-7661-11ed-801e-0fa489793732-bottom").innerHTML = openWeb.messages_count['74e21dce-7661-11ed-801e-0fa489793732'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22rosemary%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rosemary label label-default" data-tncms-track-dmp='search: rosemary'>Rosemary</a>
            </li> <li>
                <a href="/search/?k=%22plant%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-plant label label-default" data-tncms-track-dmp='search: plant'>Plant</a>
            </li> <li>
                <a href="/search/?k=%22botany%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22gardening%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening'>Gardening</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22biology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology'>Biology</a>
            </li> <li>
                <a href="/search/?k=%22vegetable%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vegetable label label-default" data-tncms-track-dmp='search: vegetable'>Vegetable</a>
            </li> <li>
                <a href="/search/?k=%22cyclamen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cyclamen label label-default" data-tncms-track-dmp='search: cyclamen'>Cyclamen</a>
            </li> <li>
                <a href="/search/?k=%22thanksgiving%20cactus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-thanksgiving-cactus label label-default" data-tncms-track-dmp='search: thanksgiving-cactus'>Thanksgiving Cactus</a>
            </li> <li>
                <a href="/search/?k=%22berry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-berry label label-default" data-tncms-track-dmp='search: berry'>Berry</a>
            </li> <li>
                <a href="/search/?k=%22shrub%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shrub label label-default" data-tncms-track-dmp='search: shrub'>Shrub</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-home-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-home-email-article,
            #pu-email-form-home-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-home-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-home-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-home-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-home-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-home-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-home-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-home-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-home-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-home-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Make your house a home</h2>
                <p class="email-desc">For the holidays: Get inspiring home and gift ideas – sign up now!</p></div>

            <div id="email-error-home-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-home-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theeagle.com/newsletters/thank-you/#tracking-source=home&ir=true">
                <input id="pu-list-home-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-home-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-home-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-home-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theeagle.com.js?_dc=12.08.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theeagle.com';
                var xListName = 'home_garden';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-home-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-home-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-home-email-article').val(xList);
                        $('#pu-email-form-home-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'home-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-home-email-article .pu-form').submit(function(e){
                    if( $('#hp-home-email-article').val() === '') {
                        $('#hp-home-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-home-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-home-email-article').val(),
                                'email': $('#pu-email-home-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-home-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-home-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-home-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-home-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'home-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-home-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-home-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-af420eea-60ac-11ed-872c-1fd0a7080a76" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-home-and-garden tnt-sub-section-garden-and-landscape">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af420eea-60ac-11ed-872c-1fd0a7080a76 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-garden-checklist-before-the-first-freeze/article_af420eea-60ac-11ed-872c-1fd0a7080a76.html" class="tnt-asset-link"  aria-label="Skip Richter column: Garden checklist before the first freeze">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Skip Richter column: Garden checklist before the first freeze"
                            class="img-responsive lazyload full default"
                            width="1755"
                            height="987"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/2c/22cb2ec2-60b3-11ed-9b6c-4b0648681ed9/636c840496058.image.jpg?crop=1755%2C987%2C0%2C96&resize=1755%2C987&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-garden-checklist-before-the-first-freeze/article_af420eea-60ac-11ed-872c-1fd0a7080a76.html" class="tnt-asset-link" aria-label="Skip Richter column: Garden checklist before the first freeze">
        
        
            Skip Richter column: Garden checklist before the first freeze</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">These cooler temperatures are our courtesy call that a freeze isn’t far away. Here are some timely tips for late fall season in your landscape&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f0e78830-65fb-11ed-aa5a-e74befe726f1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-home-and-garden tnt-sub-section-garden-and-landscape">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0e78830-65fb-11ed-aa5a-e74befe726f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-prepare-your-plants-for-freezing-weather/article_f0e78830-65fb-11ed-aa5a-e74befe726f1.html" class="tnt-asset-link"  aria-label="Skip Richter column: Prepare your plants for freezing weather">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Skip Richter column: Prepare your plants for freezing weather"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/2/8b/28bbb28a-65fd-11ed-9c31-f7e6206756eb/63756509d3885.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-prepare-your-plants-for-freezing-weather/article_f0e78830-65fb-11ed-aa5a-e74befe726f1.html" class="tnt-asset-link" aria-label="Skip Richter column: Prepare your plants for freezing weather">
        
        
            Skip Richter column: Prepare your plants for freezing weather</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The frost we experienced recently burned foliage on the top and sides of cold-sensitive plants. When a hard freeze arrives, warm-season annual&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-74aa4b20-6aa8-11ed-8b12-affd21a65bf5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-home-and-garden tnt-sub-section-garden-and-landscape">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74aa4b20-6aa8-11ed-8b12-affd21a65bf5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/home-and-garden/garden-and-landscape/neil-sperry-column-split-trunk-in-pear-trees-signals-the-end-of-the-road/article_74aa4b20-6aa8-11ed-8b12-affd21a65bf5.html" class="tnt-asset-link"  aria-label="Neil Sperry column: Split trunk in pear trees signals the end of the road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Neil Sperry column: Split trunk in pear trees signals the end of the road"
                            class="img-responsive lazyload full default"
                            width="838"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/9/e0/9e013418-6aab-11ed-85e6-0b98d4bc4536/637d3e42ea3b9.image.jpg?crop=838%2C471%2C0%2C113&resize=838%2C471&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/home-and-garden/garden-and-landscape/neil-sperry-column-split-trunk-in-pear-trees-signals-the-end-of-the-road/article_74aa4b20-6aa8-11ed-8b12-affd21a65bf5.html" class="tnt-asset-link" aria-label="Neil Sperry column: Split trunk in pear trees signals the end of the road">
        
        
            Neil Sperry column: Split trunk in pear trees signals the end of the road</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dear Neil: This summer the right side of my tree looked shorter and less filled out than the left side. Some of the leaves on the right side t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-52047eb2-6b64-11ed-bd63-47147e0f0ffb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-home-and-garden tnt-sub-section-garden-and-landscape">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52047eb2-6b64-11ed-bd63-47147e0f0ffb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-tools-aplenty-for-the-gardeners-on-your-gift-list/article_52047eb2-6b64-11ed-bd63-47147e0f0ffb.html" class="tnt-asset-link"  aria-label="Skip Richter column: Tools aplenty for the gardeners on your gift list">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Skip Richter column: Tools aplenty for the gardeners on your gift list"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/a/81/a81e10f0-6b65-11ed-8267-ebc0936be57e/637e75d609a9b.image.jpg?crop=1000%2C563%2C0%2C0&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-tools-aplenty-for-the-gardeners-on-your-gift-list/article_52047eb2-6b64-11ed-bd63-47147e0f0ffb.html" class="tnt-asset-link" aria-label="Skip Richter column: Tools aplenty for the gardeners on your gift list">
        
        
            Skip Richter column: Tools aplenty for the gardeners on your gift list</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Quality tools make gardening easier and our efforts more successful. Considering the number of cheap hand pruners, trowels and other devices I&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2351902" class="tncms-block"></div><div id="tncms-block-2351665" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2351665" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2351665 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-1a020a26-5a8b-55ff-bad3-0436991ed515" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1a020a26-5a8b-55ff-bad3-0436991ed515 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/a0/1a020a26-5a8b-55ff-bad3-0436991ed515/639222d5f18cd.image.jpg?resize=1920%2C1080" id="video-player-2351665-1a020a26-5a8b-55ff-bad3-0436991ed515" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="1a020a26-5a8b-55ff-bad3-0436991ed515" data-title="Study: COVID-19 remains alive on some of these foods for up to a week" data-provider="field59" data-duration="59" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&amp;gdfp_req=1&amp;iu=/8438/theeagle.com/lifestyles/home-and-garden/garden-and-landscape&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=https%3A%2F%2Ftheeagle.com%2Flifestyles%2Fhome-and-garden%2Fgarden-and-landscape%2Farticle_74e21dce-7661-11ed-801e-0fa489793732.html&amp;cust_params=k%3Drosemary%2C%20plant%2C%20botany%2C%20agriculture%2C%20gardening%2C%20food%2C%20biology%2C%20vegetable%2C%20cyclamen%2C%20thanksgiving%20cactus%2C%20berry%2C%20shrub%26v%3Dfield59%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/ed9d8d26a81bf551353be02a2016b8c8e4eeadbb.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/ed9d8d26a81bf551353be02a2016b8c8e4eeadbb.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/ed9d8d26a81bf551353be02a2016b8c8e4eeadbb.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Study: COVID-19 remains alive on some of these foods for up to a week",
                "description": "There are certain foods in which COVID-19 can live for up to 7 days. Veuer’s Maria Mercedes Galuppo has the story.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/1/a0/1a020a26-5a8b-55ff-bad3-0436991ed515/639222d5f18cd.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-08T13:30:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/study-covid-19-remains-alive-on-some-of-these-foods-for-up-to-a-week/video_1a020a26-5a8b-55ff-bad3-0436991ed515.html" class="tnt-asset-link" aria-label="Study: COVID-19 remains alive on some of these foods for up to a week">
        
        
            Study: COVID-19 remains alive on some of these foods for up to a week</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8d3c4b83-84bb-5fe3-a137-25a3a63a2894" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8d3c4b83-84bb-5fe3-a137-25a3a63a2894 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pennywise-episode-89-5-tips-for-donating-your-time-or-money-this-holiday-season/video_8d3c4b83-84bb-5fe3-a137-25a3a63a2894.html" class="tnt-asset-link"  aria-label="PennyWise Episode 89: 5 tips for donating your time or money this holiday season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PennyWise Episode 89: 5 tips for donating your time or money this holiday season"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/d3/8d3c4b83-84bb-5fe3-a137-25a3a63a2894/6392381c8185a.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pennywise-episode-89-5-tips-for-donating-your-time-or-money-this-holiday-season/video_8d3c4b83-84bb-5fe3-a137-25a3a63a2894.html" class="tnt-asset-link" aria-label="PennyWise Episode 89: 5 tips for donating your time or money this holiday season">
        
        
            PennyWise Episode 89: 5 tips for donating your time or money this holiday season</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8d3c4b83-84bb-5fe3-a137-25a3a63a2894" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-lifestyles">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pennywise-episode-89-5-tips-for-donating-your-time-or-money-this-holiday-season/video_8d3c4b83-84bb-5fe3-a137-25a3a63a2894.html" class="tnt-asset-link" aria-label="PennyWise Episode 89: 5 tips for donating your time or money this holiday season">
        
        
            PennyWise Episode 89: 5 tips for donating your time or money this holiday season</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-lifestyles tnt-sub-section-pets">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/pets/how-to-keep-your-pet-safe-during-winter/video_87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d.html" class="tnt-asset-link"  aria-label="How to keep your pet safe during winter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to keep your pet safe during winter"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/7c/87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d/6390e644da3c1.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pets/how-to-keep-your-pet-safe-during-winter/video_87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d.html" class="tnt-asset-link" aria-label="How to keep your pet safe during winter">
        
        
            How to keep your pet safe during winter</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-lifestyles tnt-sub-section-pets">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/pets/how-to-keep-your-pet-safe-during-winter/video_87c57cd5-8ad6-5f51-a0f1-a259c00c4a2d.html" class="tnt-asset-link" aria-label="How to keep your pet safe during winter">
        
        
            How to keep your pet safe during winter</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-fa08297e-10ae-57f0-a559-77a7d7b35a54" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fa08297e-10ae-57f0-a559-77a7d7b35a54 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/survey-senior-adults-are-not-excited-about-going-to-the-doctor/video_fa08297e-10ae-57f0-a559-77a7d7b35a54.html" class="tnt-asset-link"  aria-label="Survey: Senior adults are not excited about going to the doctor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Survey: Senior adults are not excited about going to the doctor"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/f/a0/fa08297e-10ae-57f0-a559-77a7d7b35a54/6390e645025db.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/survey-senior-adults-are-not-excited-about-going-to-the-doctor/video_fa08297e-10ae-57f0-a559-77a7d7b35a54.html" class="tnt-asset-link" aria-label="Survey: Senior adults are not excited about going to the doctor">
        
        
            Survey: Senior adults are not excited about going to the doctor</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-fa08297e-10ae-57f0-a559-77a7d7b35a54" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/survey-senior-adults-are-not-excited-about-going-to-the-doctor/video_fa08297e-10ae-57f0-a559-77a7d7b35a54.html" class="tnt-asset-link" aria-label="Survey: Senior adults are not excited about going to the doctor">
        
        
            Survey: Senior adults are not excited about going to the doctor</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-74e21dce-7661-11ed-801e-0fa489793732" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-74e21dce-7661-11ed-801e-0fa489793732" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" class="carousel-inner"><div  class="item photo-407af81e-7664-11ed-998c-e3aebd307dff">
                            <div class="item-container">
                                <div data-track-object='{"title":"Skip Richter column: Winter is coming gardeners so be prepared","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html","uuid":"74e21dce-7661-11ed-801e-0fa489793732","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500"
                    
                    alt="Skip Richter column"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/4/07/407af81e-7664-11ed-998c-e3aebd307dff/6390e7fa0bfbd.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" data-target=".caption-inner-74e21dce-7661-11ed-801e-0fa489793732-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74e21dce-7661-11ed-801e-0fa489793732-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hollies produce their fruit in fall and winter so now is a great time to plant shrubs. But make sure you are planting a female holly if you want berries.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-407af81e-7664-11ed-998c-e3aebd307dff" class="tnt-byline asset-byline"  >
            SKIP RICHTER PHOTOS
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_407af81e-7664-11ed-998c-e3aebd307dff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skip%20Richter%20column&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_407af81e-7664-11ed-998c-e3aebd307dff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/407af81e-7664-11ed-998c-e3aebd307dff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Skip%20Richter%20column&body=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_407af81e-7664-11ed-998c-e3aebd307dff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"407af81e-7664-11ed-998c-e3aebd307dff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/skip-richter-column/image_407af81e-7664-11ed-998c-e3aebd307dff.html', '[data-copy-inline-407af81e-7664-11ed-998c-e3aebd307dff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-407af81e-7664-11ed-998c-e3aebd307dff
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-407af81e-7664-11ed-998c-e3aebd307dff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="407af81e-7664-11ed-998c-e3aebd307dff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="407af81e-7664-11ed-998c-e3aebd307dff" class="save-list-407af81e-7664-11ed-998c-e3aebd307dff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="407af81e-7664-11ed-998c-e3aebd307dff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-85cd54f2-7664-11ed-93cd-7fadc4a38bc3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Skip Richter column: Winter is coming gardeners so be prepared","url":"/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html","uuid":"74e21dce-7661-11ed-801e-0fa489793732","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500"
                    
                    alt="Skip Richter column"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/assets/v3/editorial/8/5c/85cd54f2-7664-11ed-93cd-7fadc4a38bc3/6390e882f2ce2.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal" data-target=".caption-inner-74e21dce-7661-11ed-801e-0fa489793732-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-74e21dce-7661-11ed-801e-0fa489793732-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cool-season veggies grow and produce well if protected from a hard freeze with a sheet or a dense type of rowcover fabric.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skip%20Richter%20column&via=theeagle&url=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theeagle.com/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theeagle.com/tncms/asset/editorial/85cd54f2-7664-11ed-93cd-7fadc4a38bc3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Eagle%5D%20Skip%20Richter%20column&body=https%3A%2F%2Ftheeagle.com%2Fskip-richter-column%2Fimage_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85cd54f2-7664-11ed-93cd-7fadc4a38bc3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://theeagle.com/skip-richter-column/image_85cd54f2-7664-11ed-93cd-7fadc4a38bc3.html', '[data-copy-inline-85cd54f2-7664-11ed-93cd-7fadc4a38bc3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-85cd54f2-7664-11ed-93cd-7fadc4a38bc3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-85cd54f2-7664-11ed-93cd-7fadc4a38bc3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85cd54f2-7664-11ed-93cd-7fadc4a38bc3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85cd54f2-7664-11ed-93cd-7fadc4a38bc3" class="save-list-85cd54f2-7664-11ed-93cd-7fadc4a38bc3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85cd54f2-7664-11ed-93cd-7fadc4a38bc3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-74e21dce-7661-11ed-801e-0fa489793732').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-74e21dce-7661-11ed-801e-0fa489793732').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Eagle" src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/custom/image/d3f1e2f6-943d-11ec-b63a-4368f698c168.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2351410" class="tncms-block site-follow-us branding-links"><div class="follow-links-2351410 follow-links default">
    
    <section id="block-2351410" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theeagle.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-land-and-livestock-post"  href="/news/agriculture/" ><span class="nav-label">Land and Livestock Post</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-myaggienation"  href="https://www.myaggienation.com/"  target="_blank" rel="noopener"><span class="nav-label">MyAggieNation</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" ><span class="nav-label">Rack Locations</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Eagle</a>, 1729 Briarcrest Drive Bryan, TX 77802
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weekend">
                                <h4>Weekend Things to Do</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-weekend" class="switch-input" title="topic-weekend" name="topic-weekend" data-topic="weekend" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74e21dce-7661-11ed-801e-0fa489793732")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1670313706"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_74e21dce_7661_11ed_801e_0fa489793732();
                        });
                    }  else {
                        carouselInit_74e21dce_7661_11ed_801e_0fa489793732();
                    }
                });// Carousel initialization
            function carouselInit_74e21dce_7661_11ed_801e_0fa489793732() {
                var gallery_ad_74e21dce_7661_11ed_801e_0fa489793732 = false;
                var gallery_changed_74e21dce_7661_11ed_801e_0fa489793732 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-74e21dce-7661-11ed-801e-0fa489793732 .owl-stage-outer").height( $('#carousel-74e21dce-7661-11ed-801e-0fa489793732 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-74e21dce-7661-11ed-801e-0fa489793732 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-74e21dce-7661-11ed-801e-0fa489793732 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_74e21dce_7661_11ed_801e_0fa489793732 = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732').data('owlCarousel');
                $('#carousel-74e21dce-7661-11ed-801e-0fa489793732 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74e21dce_7661_11ed_801e_0fa489793732.prev();
                });
                $('#carousel-74e21dce-7661-11ed-801e-0fa489793732 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74e21dce_7661_11ed_801e_0fa489793732.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-74e21dce-7661-11ed-801e-0fa489793732"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-74e21dce-7661-11ed-801e-0fa489793732");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-74e21dce-7661-11ed-801e-0fa489793732");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://theeagle.com/lifestyles/home-and-garden/garden-and-landscape/skip-richter-column-winter-is-coming-gardeners-so-be-prepared/article_74e21dce-7661-11ed-801e-0fa489793732.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_74e21dce_7661_11ed_801e_0fa489793732_photo_modal();
                        });
                    }  else {
                        carouselInit_74e21dce_7661_11ed_801e_0fa489793732_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_74e21dce_7661_11ed_801e_0fa489793732_photo_modal() {
                var gallery_ad_74e21dce_7661_11ed_801e_0fa489793732_photo_modal = false;
                var gallery_changed_74e21dce_7661_11ed_801e_0fa489793732_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .owl-stage-outer").height( $('#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_74e21dce_7661_11ed_801e_0fa489793732_photo_modal = $('#gallery-items-74e21dce-7661-11ed-801e-0fa489793732-photo-modal').data('owlCarousel');
                $('#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74e21dce_7661_11ed_801e_0fa489793732_photo_modal.prev();
                });
                $('#carousel-74e21dce-7661-11ed-801e-0fa489793732-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_74e21dce_7661_11ed_801e_0fa489793732_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=120814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/theeagle.com.js?_dc=1668758585"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theeagle.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1668758584"></script></body>
</html>